E46 Fanatics Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
hello everyone. this is my first post :))). few days ago i replace headers and add lambda spacers (90 degree see pic below) in post o2 sensors on my 02 m3 smg from usa. when i done car start without any problem no SES light. after about 100 miles my SES light come up i think this is post o2 sensor warning .what i can do ? in my country no one can do ecu remap to delete pre os sensors is there any other way ? i dont want to pass emission. i heard about Shark Injector (programmed for headers, no cats) but it is expensive 350$$ :)))) and os simulators 40$ what is the best way to do this. thanks.



 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Options are:
Euro section 1 w/cats
CPI Euro200/r
Tune

All are pricey. Defoulers randomly work.
yes but mine not works i do some search maybe simulator is the best way in my country well and i can make it myself i have electric diagram or i can buy from http://www.o2simulator.com i anyone know other way please help me :)))))) i`m very angry :D :banghead:
 

·
Registered
Joined
·
1,209 Posts
Innovate LC-1 method is your friend :)
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 · (Edited)
i can write oem euro m3 program im my us ecu. i have one frend who can do that but it helps? :(((( he write for me csl smg remap i have launch control from 4500rpm :))))))))) he have only oem programs and cant edit for any tuning headers, pulleys, airbpox , etc..
 

·
Registered
Joined
·
1,209 Posts
how i see my brain is my friend :D no one knows how i can turn off my SES :facepalm:
Not sure what you mean. That will rid you of your CEL..
 

·
Registered
Joined
·
1,209 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
today my mechanic sad there is no o2 sensor error , it is gas temperature sensor ses light turned off after reset if temperature sensor is broken why ses not comming up again?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #19 ·
http://www.vfaq.com/mods/O2bypass.html

This worked for my 330ci for years. Also I left the sensors in the exhaust to use the factory heater circuit and only spliced into the sensor side of the O2's with the resistor and capacitor. Had to do it for both the post cat sensors.
thank you i will try it if ses come again and with post o2 sensor error :woot:
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top