BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2000 - 323i

Cranking not turning over, transmission in limp mode, thermostat goes to hot. Issue started after checking air conditioner fuses because ac did not work. Have checked fuses and fuses under hood. Can jump fuel pump relay to activate fuel pump then crank but will still not start. Any help is appreciated please!

Posted video of issue, please see below.

https://youtu.be/-TW6j_zGfrQ

Been meaning to make an account for some time, you guys have helped me out a lot in the past, hopefully you can help me get my Bimmer back on the road._a_
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
I am almost to the conclusion that the ECU is bad. When I hook up a scanner to the round or OBDII port the scanner cannot link up to vehicle. Is there any way to test this or do I need to send it in to a place that specializes in ECU testing and repair?
 

·
Registered
Joined
·
173 Posts
Definitely seems like you're not getting communication with the ECU. When you program the ECU, the temp gauge goes all the way hot just like in your video. Make sure there are no burned out fuses, otherwise you may have to code a used ecu to your car.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Yes I tried my other key and still the same symptoms.

Is it worth sending the ECU in for diagnostics and possible repair or should I attempt to find a used unit and have it reprogrammed? I have checked all fuses and have not found anything blown. I even tested all of the fuses in the little black box under the hood and everything checks out ok.
 
1 - 5 of 5 Posts
Top