BMW E46 Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello this is my first e36 and I'm having some issues. Ive been reading around, but I can't seem to find an answer to my problem. So I've had this checked by three mechanics, two of them say its the clutch and one says its my tranny going out. So I have a 1992 325 sedan with 200k and its a manual. So at first there was some chatter when in neutral but it went away when I pressed the clutch, it was this way for about 100 miles. After this the car did good at high speeds, but when in first or idle the car started to shake and I heard a noise coming from under neath. Later when I stopped at a gas station the car wouldn't go in reverse and still made the shaking and shattering when in neutral or clutch released. Now the car locked up and I can't really move it back or forward even in neutral. We had to put the car in gear and press the clutch a little and the gas at the same time and push it for it even to butch a little. The rear wheels are locked up on the ground but will spin when lifted.
Thanks in advance

Sent from my MIX using Tapatalk
 

·
Registered
Joined
·
1 Posts
Hello this is my first e36 and I'm having some issues. Ive been reading around, but I can't seem to find an answer to my problem. So I've had this checked by three mechanics, two of them say its the clutch and one says its my tranny going out. So I have a 1992 325 sedan with 200k and its a manual. So at first there was some chatter when in neutral but it went away when I pressed the clutch, it was this way for about 100 miles. After this the car did good at high speeds, but usps tracking when in first or idle the car started to shake and I heard a noise coming from under neath. Later when I stopped at a gas station the car wouldn't go in reverse and still made the shaking and shattering when in neutral or clutch released. Now the car locked up and I can't really move it back or forward even in neutral. We had to put the car in gear and press the clutch a little and the gas at the same time and push it for it even to butch a little. The rear wheels are locked up on the ground but will spin when lifted.
Thanks in advance


Sent from my MIX using Tapatalk
Yeah facing the same here too.


Regards
Shane _sl_ _sl_
 

·
Registered
Joined
·
1 Posts
Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now.
 
1 - 3 of 3 Posts
Top