E46 Fanatics Forum banner
821 - 840 of 1115 Posts

·
Registered
Joined
·
285 Posts
Go to dynavin.freeforums.org, register, and take a look around. Theres a couple threads under the BMW or WinCE forums that provide links and info re igo 8.3, primo, and tomtom (and several other programs).

Most of the time they're free. I havent paid for a new gps program and have downloaded 3 new ones at this point. Just need a bigger sd card to hold them.
 

·
Registered
Joined
·
555 Posts
Update

:thanks:I was having a few issues with my install. Very few. My first was with the nav unit. Seemed very complicated and tried to make a few adjustments and ended up getting locked out of the nav part of the unit. Talked to Jeff and another fanatic deleted everything in my saved file. That got it up and running. Read some of the 88 page manual and have been using it all weekend and got to really get the feel of the igo (i was using a windshield mount navigon) system. Now i really like it.
my second problem was the whine in my mids and highs with the vol at 0 (I have 2 aftermarket amps). I turned my gains way down and that helped a little. But i like to listen to my music pretty loud and with the vol up you could not here the whine. I was OK with it really but i took a trip to Ft. Lauderdale this weekend with the gf and had the vol low for the 2 hour ride and the whine was was driving us both crazy. So i did some research like Jeff suggested and went to a car audio shop and bought 2 sets of RCA ground loop isolators and now i have no audible whine at all. PAC, BOSS audio and JD audio makes these isolator's $15 to $25 bucks a set. I have seen them on ebay for cheaper but i would stick with a brand you know. I bought the JD Audio ones $30 for 2 sets. They work. It's a male to female rca cable with a box in the middle with 2 ground wires i grounded all 4 wires to the same point but not the same point as my amps. I thought i might still have a little whine but now i have NONE. So for anyone with aftermarket amps and whine use an isolator.
Thanks again Jeff. I could not be happier with my unit.
 

·
Registered
Joined
·
285 Posts
I registered on there and looked around, but the information seems to be too spread out and every place I checked was a dead link.

It takes a little reading to figure out what works and what doesnt. Theres a lot of links to mobilepassion.com or .org that has a lot of good current links. If I find time later Ill post em.
 

·
Registered
Joined
·
3,098 Posts
I registered on there and looked around, but the information seems to be too spread out and every place I checked was a dead link.
There are quite a few places you can download the latest iGO8 and other nav programs from, search through some of these................

http://david2131.com/mobile/igo8.php
http://www.ipmart-forum.com/forumdisplay.php?f=388
http://gpsunderground.com/forum/forumdisplay.php?5-GPS-Navigation-Systems
http://fixmygps.net/forum/forumdisplay.php?fid=17
http://mobilepassion.org/
 

·
Registered
Joined
·
62 Posts
There is nothing wrong with buying from another vendor, there are a few choices on this forum, and all of us are better than the earlier choices. Just use your head, there are reasons that some vendors are selling at a discount....

Obviously i cant tell you that you should buy from me instead when i am all sold out!
Well I obviously wont bash the other sponsor, I purchased from them too when I first joined this forum a few years back. All I can attest to is my own personal experience with vendors on this forum, Jeff is ranked at the top. I considered the quality of service, as evidenced by the activity in this and Jeffs other forum. No other dynavin vendors have as much substantive discussion and Q&A as Jeffs.


Where are you getting 585 shipped? I see 575+ship, but thats for the V3, not the V4.

Dont get me wrong, I asked Jeff first but he is sold out. I bought many things from the other vendor and he has been great so far.
 

·
Registered
Joined
·
61 Posts
My Dynavin is in car!

Well, it took three days, 6 hours of physical labor, the rest looking for tips in removing some of the trim and trying to get an antenna extension and some other stuff. I called every place under the sun looking for a antenna extension cable. Radio Shack, installers, best buy, nobody had one. Finally on Sunday, I took a chance and went to Pep Boys and found a 12 foot extension cable. I knew it was going to be close to coming up short but I got it anyway. I also got a 15 ft. patch cable so I could add a backup cam and subwoofer later. Everything went pretty smooth but I did run into 2 big problems, first is I broke the antenna wire while snaking it through the console to where the Dyanvin goes, second problem is I now have the airbag warning in my dash on. I figure I must have loosened a cable somewhere to the airbags. What kills me is now I have to do the entire cable run all over again because I strapped the cables all together before running them. I also have to figure out where the airbag warning is coming from.:hmm: Of course I broke a couple of trim clips and lost 2 screw behind the dash. :facepalm:

I didn’t install the USB cables because I didn’t have the PAC cables I ordered yet. I got to play with the Dynavin for a little while yesterday and still trying to figure the UI out. Also not having a single button to make a call is weird. iPod interface leaves much to be desired and as everyone knows the glare is really bad! Sound quality is the same to my ears to the factory Alpine unit. All and all, I’m glad I did it. :woot: Hopefully I get everything sorted out next weekend.

Jeff, I can’t say thank you enough for all your help and support!

Ray
 

·
Registered
Joined
·
98 Posts

·
Registered
Joined
·
5,001 Posts
You'll find it in the links I posted a few posts up
Personally, after using it I don't think it's any better than iGO8
I loaded it up, got it on the same 8GB card as the iGO 8.3. Not sure how to load the maps on it. Also, the resolution from the one I got is not for the Dynavin. 800x400. The links posted do work though.

I am sticking with iGO 8.3 for now.:thumbsup: Found quite a bit of nice hacks for it on those forums also.:thumbup:

BTW, Darkoz, on the iGO 8.3, where are the maps located so I can copy and paste them to Primo.....just to swap back and forth and mess with both of them. Shoot me a PM if you can.:hmm:
 

·
Registered
Joined
·
3,098 Posts
I loaded it up, got it on the same 8GB card as the iGO 8.3. Not sure how to load the maps on it. Also, the resolution from the one I got is not for the Dynavin. 800x400. The links posted do work though.
As far as I know there's only one or two skins for iGO Primo that have 800x480 resolution, one of them is called GIA_v2.14
The maps are loaded in the same location as iGO8 (see below)

BTW, Darkoz, on the iGO 8.3, where are the maps located so I can copy and paste them to Primo.....just to swap back and forth and mess with both of them. Shoot me a PM if you can.:hmm:
The maps are located in content\map folder
 

·
Registered
Joined
·
24,897 Posts
So is the consensus that igo 8.3 is the best? That's what i "upgradeD" to
 
821 - 840 of 1115 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top