E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 15 of 15 Posts

·
Banned
Joined
·
200 Posts
Discussion Starter · #1 · (Edited)
After I got my car back from SCbmw for the 1st oil change, I noticed my car idles rougher than usual. The engine also sounded louder at higher rpms. I thought it was in my head until my friend confirmed that my car sounded louder when I drove next to him with his windows down.

Not knowing what is going on, I pop the hood to see what was up. Everything looks fine, I start the engine and rev it a few times. :yikes: My friend yells "WAIT!" He tells me to rev it slowly. I do and at about 2,000 rpm, he yells "Oh crap!" I can hear something rattle. I get off the gas and ask him where the sound was coming from, he said the front of the engine, where the Vanos is.

Ok, so I have a rattle now, I bring it back to SCbmw where I was treated extremely rude. My service advisor ignores me and skips to people that arrives after me. To make a long story short, he said I gave him a bad review with BMWna and he does not want to be my SA anymore. After 45 mins of waiting, I get a new SA. He brings out the shop foremen and he looks at my car. The first thing the SA said when I poped my hood was "looks like you have done some work to the engine" I reply, "Not really, just an exhaust and intake" And he said the intake could be causing the noise where the foremen steps in and said "no, it is the vanos, we can fix it, but it'll take about a week"

I was asked to come back on monday because they would not be able to work on it till then. So I come back on monday drop off my car.

Later that week, I get a call, telling me they replaced the vanos unit and the chain. But the noise was still there, this is where they concluded that my car was "NORMAL" I tell him my friends car do not make any noise and they tell me that "Well, your car is a performance package, so it is different" I save my breath and go pick up my car.

Upon picking it up, right away, the car idled even more crappy. I also noticed that they did a crappy job of puttin the vanos and engine cover back on, i saw silcone leaking outta the seals.

So I bring my car to another BMW dealer, where they looked at my car and said that the sound was not normal and was loud. So they verified that problem, but could not verify my rough idle problem. So they keep my car for 6 days, call me back and tell me, well there seem to be something wrong, but they cannot fix it because there is no CEL on. Then I get that story about it is normal for the vanos to make noise.

Well, I picked up my car today, drove it, the sound is still there and the idle is as bad as I brought it in. So I'm stuck with my vibrator until a CEL comes on or until the engine blows up. But at least I got this problem on file so if any does arise down the road, I have some proof that my engine was twitchy from the beginning.
 

·
Registered
Joined
·
729 Posts
dude complain to BMW.. they have to fix it.. if needed they should replace the engine.. you wasted all that time going back to the dealership for nothing.. call BMW and complain that either shop are not able to fix it. . they will send a specialist out to check it out and hopefully fix the problem..
 

·
Banned
Joined
·
200 Posts
Discussion Starter · #3 ·
jstar41 said:
dude complain to BMW.. they have to fix it.. if needed they should replace the engine.. you wasted all that time going back to the dealership for nothing.. call BMW and complain that either shop are not able to fix it. . they will send a specialist out to check it out and hopefully fix the problem..
I think the first dealership had a bmw field rep look at my car and he decided to replace the vanos and vanos (or was it timing) chain.

From my past experiences, BMWna is not much help. They'll usually say, well if the dealer said its normal, then its normal.
 

·
Registered
Joined
·
1,936 Posts
BimR said:
After I got my car back from SCbmw for the 1st oil change, I noticed my car idles rougher than usual. The engine also sounded louder at higher rpms. I thought it was in my head until my friend confirmed that my car sounded louder when I drove next to him with his windows down.

Not knowing what is going on, I pop the hood to see what was up. Everything looks fine, I start the engine and rev it a few times. :yikes: My friend yells "WAIT!" He tells me to rev it slowly. I do and at about 2,000 rpm, he yells "Oh crap!" I can hear something rattle. I get off the gas and ask him where the sound was coming from, he said the front of the engine, where the Vanos is.

Ok, so I have a rattle now, I bring it back to SCbmw where I was treated extremely rude. My service advisor ignores me and skips to people that arrives after me. To make a long story short, he said I gave him a bad review with BMWna and he does not want to be my SA anymore. After 45 mins of waiting, I get a new SA. He brings out the shop foremen and he looks at my car. The first thing the SA said when I poped my hood was "looks like you have done some work to the engine" I reply, "Not really, just an exhaust and intake" And he said the intake could be causing the noise where the foremen steps in and said "no, it is the vanos, we can fix it, but it'll take about a week"

I was asked to come back on monday because they would not be able to work on it till then. So I come back on monday drop off my car.

Later that week, I get a call, telling me they replaced the vanos unit and the chain. But the noise was still there, this is where they concluded that my car was "NORMAL" I tell him my friends car do not make any noise and they tell me that "Well, your car is a performance package, so it is different" I save my breath and go pick up my car.

Upon picking it up, right away, the car idled even more crappy. I also noticed that they did a crappy job of puttin the vanos and engine cover back on, i saw silcone leaking outta the seals.

So I bring my car to another BMW dealer, where they looked at my car and said that the sound was not normal and was loud. So they verified that problem, but could not verify my rough idle problem. So they keep my car for 6 days, call me back and tell me, well there seem to be something wrong, but they cannot fix it because there is no CEL on. Then I get that story about it is normal for the vanos to make noise.

Well, I picked up my car today, drove it, the sound is still there and the idle is as bad as I brought it in. So I'm stuck with my vibrator until a CEL comes on or until the engine blows up. But at least I got this problem on file so if any does arise down the road, I have some proof that my engine was twitchy from the beginning.
If your car is a Performance Package 330i, I suspect that the rough idle is related to a known software issue that is affecting this model.

If your car is not a PP 330i, then I would put back the OEM intake and see if the idle and noise goes away. There has been reports of stalling and idle issues with some aftermarket intakes confusing the intake air sensor.

:search:
 

·
Registered
Joined
·
2,190 Posts
jstar41 said:
dude complain to BMW.. they have to fix it.. if needed they should replace the engine.. you wasted all that time going back to the dealership for nothing.. call BMW and complain that either shop are not able to fix it. . they will send a specialist out to check it out and hopefully fix the problem..
It sucks but actually they don't have to fix it. If they conclude that it is "normal" then your recourse is to get legal help and pay for indepent mechanics to verify that there is a problem.
It's bull$hit, I know. I have an '03 325i with poor idle and a loud VANOS unit. They finally even admitted there is something wrong but they are still waiting for BMWNA to tell them what to do. That has been since March of '04.

TT
 

·
Registered
Joined
·
460 Posts
Same deal minus the idle proble..

rattle.. it's the vanos.. most likely the upper tensioner.. problematic on the e36 m3.. noise caused by worn sprockets and failed tensioners

i'm on my second one already.. i brought it in again to a different dealership and they say it's normal.. and they even had a field engineer look at it..

my beef is, the first time I brought it in to a different dealership.. I revved it for the tech and in a split seconds he's like.. oh.. bad vanos unit.. we'll fix it..

but this other dealership seems to be trying to do everything to claim it's normal.. it's the only dealership in the city i'm in now.. when I get a chance i'm gonna take it back to a different one..

my concern isn't the rattle.... my concern is what's causing it..

they said the noise is within variances.. some will have it.. some wont.. but for me to get two in a row that do it?? the probability of that is very unlikely.. i'm positive it's an oil related problem.. i don't think think enough oil is getting up so my vanos unit is experience abnormally high wear....
 

·
Banned
Joined
·
200 Posts
Discussion Starter · #7 ·
Iniquity said:
Same deal minus the idle proble..

rattle.. it's the vanos.. most likely the upper tensioner.. problematic on the e36 m3.. noise caused by worn sprockets and failed tensioners

i'm on my second one already.. i brought it in again to a different dealership and they say it's normal.. and they even had a field engineer look at it..

my beef is, the first time I brought it in to a different dealership.. I revved it for the tech and in a split seconds he's like.. oh.. bad vanos unit.. we'll fix it..

but this other dealership seems to be trying to do everything to claim it's normal.. it's the only dealership in the city i'm in now.. when I get a chance i'm gonna take it back to a different one..

my concern isn't the rattle.... my concern is what's causing it..

they said the noise is within variances.. some will have it.. some wont.. but for me to get two in a row that do it?? the probability of that is very unlikely.. i'm positive it's an oil related problem.. i don't think think enough oil is getting up so my vanos unit is experience abnormally high wear....
Interesting, the noise appeared after my 1st oil service. I'm suspecting that the dealership either put the wrong grade oil in or ran the car with no oil, maybe?

I have also been told of oil starvation. Not exactly sure what the meaning of this is, but it was brought up by a friend when I mentioned my vanos and rough idling problem to him.
 

·
Banned
Joined
·
200 Posts
Discussion Starter · #8 ·
Technic said:
If your car is a Performance Package 330i, I suspect that the rough idle is related to a known software issue that is affecting this model.

If your car is not a PP 330i, then I would put back the OEM intake and see if the idle and noise goes away. There has been reports of stalling and idle issues with some aftermarket intakes confusing the intake air sensor.

:search:
I brought in the car with the stock intake on, the only other mod was the exhaust and pulleys, but I know those cannot cause the vanos to mess up.

I know about the software issue, I told my SA about it and he said that it is not causing my vanos to make noise so they did not fix it.
 

·
Banned
Joined
·
200 Posts
Discussion Starter · #9 ·
SST said:
It sucks but actually they don't have to fix it. If they conclude that it is "normal" then your recourse is to get legal help and pay for indepent mechanics to verify that there is a problem.
It's bull$hit, I know. I have an '03 325i with poor idle and a loud VANOS unit. They finally even admitted there is something wrong but they are still waiting for BMWNA to tell them what to do. That has been since March of '04.

TT
I think I'm going to try and bring this up with BMWna. The last few times I called, they didn't do crap.
 

·
Registered
Joined
·
169 Posts
yeh dude..u can contact bmw ag - germany directly by either sending mail in complaints or by just calling them up.Man dealership people in ma country doesnt do that ..thnk gudnes..i mean yeh duh there is a big rivalry between bmw and mercs in ma country..so both of em they provide the best service they can...but i tellin u..comon man thts not a honda u r treating it ..is it still under waranty? if it is..then something surely can be done..if nuthin at all sue the dealership lol!! :bow: :craig:
 

·
Banned
Joined
·
2,469 Posts
one thing that upset me the most is when the service advisor tries to tell you that nothing is wrong with your car since there is no fault codes being generated.

BMW thinks their diagnostic system is the appprove solution for everything. If there is no fault codes then the problem are all in our head. what ever happens to good old mechanical diagnostic
 

·
Registered
Joined
·
190 Posts
yo man! just report it to BMWNA and tell them all the things that SCbmw gave u and the SA (the one who dun wanna be your SA) i think there is no way that SA saying that...
 

·
Registered
Joined
·
2,190 Posts
kc_e46 said:
yo man! just report it to BMWNA and tell them all the things that SCbmw gave u and the SA (the one who dun wanna be your SA) i think there is no way that SA saying that...
Not so gud engleesh, eh?

The word "you" is spelled with those 3 letters.

I didn't understand what you were saying.

TT
 

·
Registered
Joined
·
2,190 Posts
thejellomonster said:
chill man....it's the internet, not some scholarly paper or academic thingy...
I am chilled dude. Granted this isn't a scholarly paper, and no one is suggesting that it be. However, basic writing skills are necessary even on the internet. If one wants to communicate, then one needs to use the agreed upon rules of that communication.
You may defend him, it's your choice. But, I don't know what he's talking about, thus I asked him to be clearer. Is that wrong? I don't think so.

This whole, "it's not a grammar class", or "who are you my English teacher" mentality is silly. NO ONE is asking for Shakespere, just simple, correct word usage. I misspell all the time, but I at least try.

TT
 
1 - 15 of 15 Posts
Top