BMW E46 Fanatics Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
353 Posts
Discussion Starter #1
Does anyone have a problem when they start their car the revs are all over the place first its at 700rpm then it would shoot to 1800 then to 500 or less rpm.
Going to the dealer next week just wanted to know if I'm the only one with this problem...
 

·
Registered
Joined
·
353 Posts
Discussion Starter #2
does nobody have this problem I did manage to take some video of the rpm gauge while it's strange revs I'll try to post them
 

·
Registered
Joined
·
534 Posts
common problem in the m3....i had it fixed...they reprogrammed my dme....im not sure if the problems are related at all though..theres an SIB out on it.....
 

·
Registered
Joined
·
353 Posts
Discussion Starter #7
common problem in the m3....i had it fixed...they reprogrammed my dme....im not sure if the problems are related at all though..theres an SIB out on it.....

Whats dme
 

·
'a certain moderator'
Joined
·
37,714 Posts
i had my DME software redownloaded, and also tell them to look at the Idle Control Valve, had mine replaced
 

·
Registered
Joined
·
271 Posts
I've only had my car a few weeks and it was pretty cold a couple of nights ago here in SoCal. I experienced weird revs too. It'll drop to about 500 and go back up. Then there are times it'll kick up to 1000 rpms.
 

·
Registered
Joined
·
353 Posts
Discussion Starter #10
I wanted to upload a video of this how do I upload an mpeg
 

·
Registered
Joined
·
353 Posts
Discussion Starter #12
going in on tues.
 

·
Registered
Joined
·
109 Posts
Did you ever get a fix to the problem?

My 2000 328i has done the same thing in cold weather for the past year and a half.....dealer has had it twice and has been unable to duplicate it, no codes in the dme. They reflashed the DME and put in a new idle control valve and it still does it!!

What gives?

Ben
 

·
Registered
Joined
·
353 Posts
Discussion Starter #14
No dealer screwed up a little(suprising) they took care of everything but that.
I have to call the service manager to make a 3 day stay at the dealer I guess this way its bound to happen to them and they can just fix it.(They have a few things that they wanted to check out first) I'll post a follow up
 

·
Registered
Joined
·
732 Posts
Never had the RPMs all over the place, but the engine has a loud vibration sound from

outside the car when it's cold. It goes away after a few minutes but on cold start it sounds pretty $hitty.
 

·
Registered
Joined
·
919 Posts
What gas do you use?

I had that problem when I was still in the PAC NW. Start the car, and the engine would either die, or the revs would be all over the place.

Dealership couldn't reproduce the problem since it would only happen on cold starts, and I would not let them keep my car over night. However, I switched from Texaco gas to Cheveron, and I don't think I've had that problem since.
 

·
Registered
Joined
·
353 Posts
Discussion Starter #17
Well not really an update still waiting to go in for service but no time. I uplaoded an MPEG of it to show the dealer I'm not crazy I'm ready for them this time.
http://imageevent.com/hbeth25/carrevsonitsown
IT STARTS AT 50SEC.
 

·
Registered
Joined
·
503 Posts
I think I've read about this before...sometimes it has to do with the gas. Manufactures produce different blends of gas based on the seasonal temperatures and conditions (So the South and North are getting fuels that have been processed differently). I think that with some of the premium fuels, during colder weather, some of them don't old their octane % correctly. So there is a seperation of the chemicals. So anyway...something came up about using 87 octane and that helped.

So I would say try other brands and perhaps some cars are more picky than others. It seems to me that geographical regions that are kind of border line for having extreme (low) temps are the most vulnerable to this situation, as they won't have 'winter' prepared fuels at the pump?

I started up at -20F this morning with Mobil 93, no problems. The rest of the car is frozen...I turn off the radio and radar the night before, and only go FM in the mornings until things have warmed up.
 

·
Chilly Willy
Joined
·
1,837 Posts
i fuking hate the dealer, i took my car in for service on monday for this exact problem and because my a/c wasnt working. they called me and told me the car would be ready on wed, when i go to pick it up, they fixed the a/c but the said they found nothing with with the car reving on its own, so i get in my car and start it up, guess what the fuking car is reving on its fuking own again:banghead: so i go get my service advisor and show him, he is like "oh oh, hmmmm thats odd, let us take it in the back" he comes back out and is like yah its the cam shaft or someshyt, bring it back in monday and we will have it fixed for you....I fuking hate bmw dealers, they are scum.
 
1 - 20 of 24 Posts
Top