BMW E46 Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
This may be a foolish question, but I have been trying to change the bulb for the turn signal on the passenger side. The manual says to use a screwdriver to push the hook down and slide the assembly out. I have had no success in doing this, but rather been stripping the hook.

Not sure if I haven't been using enough strength, but is there a different tool that you guys use or suggest? The phillips head is too sharp, so I'm thinking something similar to it but with a rubber edge(?).

Any suggestions would greatly be appreciated!

Thanks! :thumbup:
 

·
Is not Persian
Joined
·
870 Posts
try using an allen wrench. the bottom is nice and flat, not sharp like a screwdriver
 

·
Lying, drunken cheat
Joined
·
4,376 Posts
A larger, thick phillips works well enough for me. That's what I used to install my clears and replace a burned out bulb.
 

·
Registered
Joined
·
24 Posts
Yo Arrwin whats up?!

The instruction is correct. I typically use a long flathead screwdriver to push the tab down, and slide the assembly out while the tab is still depressed. I'm in Jersey now otherwise I'd just show you in person...
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
Whazzzup Ko?! You moved to NJ, eh? I passed by your place a while back and saw a FOR SALE sign. Where in NJ are you? I work in Fort Lee.

Don't you find using a flat-head strips and damages the tab? Perhaps i'm using too much force or the tab is abnormally tight? :dunno:
 

·
Registered
Joined
·
11 Posts
Are you pressing the right tab? I've just done this on mine. I spent ages pushing down until I looked at my service CD and realised I'd been pushing down on the wrong bit. The vertical tab you can see at the top is not the bit you press down on. The press down bit is underneath that. You have to look past the top vertical tab to see it.

I found it really easy when I got the right tab to press.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #7
OMG....

I have been pushing down on the top-most tab. This may indeed be the problem! Jeez...let me take a look now, I really hope it's been my idiocracy all along.

I'll post back....:eek:
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
Ok...I'm an idiot.

I'm an official idiot. I was pushing on the wrong tab. I mistaken the first tab I saw through the hole as tried using brute force to push that down.

Well....just wanted to thank everyone, especially noztour for leading me in the right direction and ending my frustration. :ben: This is definitely an invaluable forum and site.

Keep up the good work everybody and I hope one day I will be able to help a fellow fanatic out as well. :)

Thanks again all and have a joyous and safe holiday!

Whoohoo!! :thumbup: :thumbup:
 
1 - 8 of 8 Posts
Top