E46 Fanatics Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have an 06 330ci ZHP 6MT. in all gears at rpm of 1700 and 3000 this noise which I can only describe as someone cutting metal with a saw. You can hear it plenty of times in the video. Any info would be nice as I'm completely in the dark on this.
 

·
Premium Member
E30M3 Race F10 535 R1150Rt M Coupe
Joined
·
8,368 Posts
I have an 06 330ci ZHP 6MT. in all gears at rpm of 1700 and 3000 this noise which I can only describe as someone cutting metal with a saw. You can hear it plenty of times in the video. Any info would be nice as I'm completely in the dark on this.
Hood pad missing? Exposed hole in the firewall? Go fast K&N air filter installed?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It’s been making this noise since I bought the car 7 months ago. I could tell the previous owner thrashed the car a bit. The noise isn’t getting louder just remained the same since I bought the car
 

·
Registered
Joined
·
212 Posts
I have an 06 330ci ZHP 6MT. in all gears at rpm of 1700 and 3000 this noise which I can only describe as someone cutting metal with a saw. You can hear it plenty of times in the video. Any info would be nice as I'm completely in the dark on this.
Sounds like there is something loose and at the vibration frequencies that you described it vibrated as its resonating with that sound.
 

·
Registered
Joined
·
212 Posts
Maybe a lazy exhaust flap?
Possibly but not likely sounds like it's more underneath the car in transmission area rather then from the back judging by how loud it is.
Then again we still don't know what caused this or when it started so it's hard to tell you need to tell us as much details as possible for a better diagnosis
 

·
Registered
Joined
·
212 Posts
Possible but again it's hard to tell what it is. But at least in my experience vibrations that come at certain rpms are due to the overall vibrations in the chassis and something is loose. Doesn't have to be exhaust but that's just one of the possible places. Again we need more info then what we were given
 

·
Registered
Joined
·
6,824 Posts
Maybe after removing the transmission for previous works, the thin sheet metal between the engine and transmission was not bolted with the 10mm bolt or it backed out and lost?
 
1 - 14 of 14 Posts
Top