E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 11 of 11 Posts

·
"DPErt-ASchnizA-*****"
Joined
·
5,457 Posts
Discussion Starter · #1 ·
For those of you who run KW V2s, do you have any rubbing issues where the wheel may hit the coil on the inside? if so, what wheels are you running? Looking in to some V2s but want to avoid this issue.

TIA!
 

·
"DPErt-ASchnizA-*****"
Joined
·
5,457 Posts
Discussion Starter · #3 ·
i've only heard KWs that have this problem.. :shrug:
 

·
"DPErt-ASchnizA-*****"
Joined
·
5,457 Posts
Discussion Starter · #5 ·
Hartge Classics..... thats the only one i know of... stock M3 wheels.
 

·
"DPErt-ASchnizA-*****"
Joined
·
5,457 Posts
Discussion Starter · #7 ·
LOL.... i might have gotten some wrong info.... NM...
 

·
Registered
Joined
·
353 Posts
Yes..the rubbing is on the inside on the front struts and is related to et or offset. This was a known issue with my stock type 96 17x8 wheels with 47 et. My new wheels with a 40et has resolved the issue.

I believe a 8.5" wide with with 38et will be fine as I've been told that a 40et will rub

Hope that helps
 

·
needs a proper photoshoot..
Joined
·
359 Posts
Well i just mines installed on wednesday (29th) and the only problems i had was the fender issue sine i'm running 19x10's in the rear w/ 265/30 & 235/35 front tires, forgot what my offset is but i just rolled out my fenders and it was all good from then. I'm tucked to the rim in the rear and -1 finger in the front.
 
1 - 11 of 11 Posts
Top