BMW E46 Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
:loco:

Sooo i had my codes read,
Clydiner misfires 1,2,3,4,5,6
p1189 fuel control bank 1
p1188 fuel control bank 2
p0171 system to lean bank 1
p0173 system to lean bank 2
p1250 fuel and metering
random misfires

What has been replaced:
1. fuel filter
2.spark plugs
3.airfilter

my conclusion:
It has to be a part or controls all of fuel and air.. Its not gonna be A ignition coil, or A single fuel injector. ETC
So that leads me to think an air leak right? Well ive took apart my air system to no avail of any leak in the specific areas.

ON a Side note:
I unplugged my maf and started up my engine, EVERY code went away, one stayed (maf code of course) b/c its now running on a open loop. I never had any more power fails, wierd bogging etc after that. (4months later)

Questions for you!!:p
1.Is it my maf :banghead:
2.Could it be my CCV? (i never could check it):bawling:
3.I get a slight fuel smell once in a while at highway speeds, could it be misfires?
4.could a improper gas cap seal, cause a vaccuum leak?
5.whats my problem :blah::blah:

Thankyou :bow:
much appreciated:thanks:

Bmwci323
 

·
Registered
Joined
·
1,600 Posts
:loco:

Sooo i had my codes read,
Clydiner misfires 1,2,3,4,5,6
p1189 fuel control bank 1
p1188 fuel control bank 2
p0171 system to lean bank 1
p0173 system to lean bank 2
p1250 fuel and metering
random misfires

What has been replaced:
1. fuel filter
2.spark plugs
3.airfilter

my conclusion:
It has to be a part or controls all of fuel and air.. Its not gonna be A ignition coil, or A single fuel injector. ETC
So that leads me to think an air leak right? Well ive took apart my air system to no avail of any leak in the specific areas.

ON a Side note:
I unplugged my maf and started up my engine, EVERY code went away, one stayed (maf code of course) b/c its now running on a open loop. I never had any more power fails, wierd bogging etc after that. (4months later)

Questions for you!!:p
1.Is it my maf :banghead:
2.Could it be my CCV? (i never could check it):bawling:
3.I get a slight fuel smell once in a while at highway speeds, could it be misfires?
4.could a improper gas cap seal, cause a vaccuum leak?
5.whats my problem :blah::blah:

Thankyou :bow:
much appreciated:thanks:

Bmwci323
are you still driving around with your MAF unplugged/disconnected?
 

·
Registered
Joined
·
302 Posts
Discussion Starter #3
yup, i have been for 4 months now, i never have any limp home mode problems or hesitation, bogging etc.. only slight intake *popping* in a colder morning start..
 
1 - 4 of 4 Posts
Top