BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I hope someone here can assist me with my key coding troubles using the AK90+ device. I am following these instructions.

So far, I have managed to read and save the EWS .bin file seen as an array of blue numbers on my AK90 interface. But when I press the 'EWS Analyze' button, nothing happens. The 'Write Key' button returns this message: 'EWS data is error'. The EWS is connected while I do this, and the blank key is in the slot and seems OK when I hit 'Test Key'.

The EWS module itself is fine, and my car works as it should when it is installed. Swapping USB cables makes no difference.

Any help is, as always, greatly appreciated.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Welcome to the club. I will certainly keep you updated if I find a solution. And please do the same if you get this issue solved. I did my usual online searches, but it doesn't seem to be widespread. Haven't found anyone else talking about this. Maybe we should try contacting whoever made the device or software.
 

·
Registered
Joined
·
1 Posts
Welcome to the club. I will certainly keep you updated if I find a solution. And please do the same if you get this issue solved. I did my usual online searches, but it doesn't seem to be widespread. Haven't found anyone else talking about this. Maybe we should try contacting whoever made the device or software.
HELLO EVERYONE,I also have the same trouble as outlined in the thread,anyone learn anything more bout this, thank you in advance in resolving this .
 
1 - 5 of 5 Posts
Top