BMW E46 Fanatics Forum banner

621 - 640 of 659 Posts

·
Registered
Joined
·
330 Posts
No longer interested. Nearly 2 days and no answer to a simple question before I place an order. Imagine something were to go wrong and you had to handle that? :tsk:
Droptopkingm3 FYI Eonon is an overseas vendor, meaning; your question was entered on Friday 5/9 USA timezone which means its already Saturday in China, they should reply until Sunday USA time which is Monday overseas. Hope that helps! :thumbsup:

Just so you know; both D5150 & GM5150 are Windows CE based.
 

·
Registered
Joined
·
2,205 Posts
Discussion Starter #622
Thank you for your response. Which unit is the Windows CE unit the GM5150 or D5150 ?
Droptopkingm3 FYI Eonon is an overseas vendor, meaning; your question was entered on Friday 5/9 USA timezone which means its already Saturday in China, they should reply until Sunday USA time which is Monday overseas. Hope that helps! :thumbsup:

Just so you know; both D5150 & GM5150 are Windows CE based.
Hi DropTopKingM3, what Carlos suggested is totally right! Sorry for the ignore before, yes both the units are Win CE based.

Glad to tell you now the 6th group buy is on the go, would you like to join and save a lot? Cheers!
Group buy thread: http://forum.e46fanatics.com/showthread.php?t=1036401

You can order directly from this GB link on our website: :thumbsup:
http://www.eonon.com/Car-GPS/Specific-Car-GPS/BMW/GM5150T.html
Thanks!
 

·
Registered
Joined
·
6 Posts
I have a GM510 and today launch.exe message came up on the screen. I cant change the screen or function and have tried resetting the head unit but the message still comes up, any ideas?
 

·
Registered
Joined
·
191 Posts
Carlos from Eonon has provided me and others with a firmware fix for this error. I installed mine several months ago and it has greatly reduced this error for me.

However, I did get the error twice on a 600 mile round trip that I took last month but that has been all I've seen of the launch.exe error since I did the firmware patch.

The more I become familiar with it the more I like the features the unit gives me for the price I paid.

Mike
 

·
Registered
Joined
·
330 Posts
I have a GM510 and today launch.exe message came up on the screen. I cant change the screen or function and have tried resetting the head unit but the message still comes up, any ideas?
You would need to get the update file from Eonon, I would give you the one I got but I do not want to get in any sort of trouble if it is not the file you need.


Carlos from Eonon has provided me and others with a firmware fix for this error. I installed mine several months ago and it has greatly reduced this error for me.
However, I did get the error twice on a 600 mile round trip that I took last month but that has been all I've seen of the launch.exe error since I did the firmware patch.
The more I become familiar with it the more I like the features the unit gives me for the price I paid.
Mike
There may be something missing in your file or something is wrong, after I updated my unit the Launch.exe error has not showed up!
Did you reset it (push the reset button on the side of the unit) after the update and re-calibration? You may need to do this in order to complete the update, also initialize the unit via settings to get the clock issues solved.
 

·
Registered
Joined
·
330 Posts
All you guys need to go to the 6th group buy thread to keep yourself updated and also installation guide has been posted there!!!
 

·
Registered
Joined
·
191 Posts
You would need to get the update file from Eonon, I would give you the one I got but I do not want to get in any sort of trouble if it is not the file you need.




There may be something missing in your file or something is wrong, after I updated my unit the Launch.exe error has not showed up!
Did you reset it (push the reset button on the side of the unit) after the update and re-calibration? You may need to do this in order to complete the update, also initialize the unit via settings to get the clock issues solved.
I remember following Carlos' instructions exactly for the firmware upgrade. Initialize I KNOW that I did because the clock is working. A later update Carlos gave me to eliminate auto BT music play from my phone at every connection/car start up has worked fine.

For me it was just those two instances and they reset rather quickly with one press of the screen.

I'll get more worried about it if it starts getting "buggy" but so far no other issues.

Mike
 

·
Registered
Joined
·
2,205 Posts
Discussion Starter #629
I have a GM510 and today launch.exe message came up on the screen. I cant change the screen or function and have tried resetting the head unit but the message still comes up, any ideas?
Hi mlouie2000, no worry I’ll send you the upgrade software to fix this issue later by PM, pls have a try then, thanks!

Eonon, can you post the installation guide, im planning to order.
All you guys need to go to the 6th group buy thread to keep yourself updated and also installation guide has been posted there!!!
Hi Riverbmr3, yes as Carlos suggested, you can see the installation guide video on our 6th group buy thread: http://forum.e46fanatics.com/showthread.php?t=1037463 :thumbsup:
Would you like to join the group buy too?

Here is the GM5151 GB link with special discount: http://www.eonon.com/Car-GPS/Specific-Car-GPS/BMW/GM5150T.html

Now I can post the installation guide here for you directly: https://www.youtube.com/watch?v=O9mdIO8ed_0
Just rest assured to buy! ;)
 

·
Registered
Joined
·
46 Posts
Hi mlouie2000, no worry I’ll send you the upgrade software to fix this issue later by PM, pls have a try then, thanks!





Hi Riverbmr3, yes as Carlos suggested, you can see the installation guide video on our 6th group buy thread: http://forum.e46fanatics.com/showthread.php?t=1037463 :thumbsup:
Would you like to join the group buy too?

Here is the GM5151 GB link with special discount: http://www.eonon.com/Car-GPS/Specific-Car-GPS/BMW/GM5150T.html

Now I can post the installation guide here for you directly: https://www.youtube.com/watch?v=O9mdIO8ed_0
Just rest assured to buy! ;)

I wouldn't bother taking off the A pillar trim. i was able to easily wedge the cable in the gap between the trim and the dash. My air conditioning unit didn't go in that easy either. I had to do some grinding but nothing drastic. The official conversion kit is better but more work I think.
 

·
Registered
Joined
·
3 Posts
Treble re-setting

Just installed my unit, is anyone else experiencing issues with the treble settings re-setting each time the unit is turned back on? The reading says the same (6) but when you go to turn it again it suddenly spikes back to what it was before being turned off.....
 

·
Registered
Joined
·
1,791 Posts
It's up to you. I not only removed the a pillar but also had the glove box out as well as dropped the front part of the head liner. I like having everything put together with the least amount of stress on parts.

I wouldn't bother taking off the A pillar trim. i was able to easily wedge the cable in the gap between the trim and the dash. My air conditioning unit didn't go in that easy either. I had to do some grinding but nothing drastic. The official conversion kit is better but more work I think.




Sent from BimmerApp mobile app
 

·
Banned
Joined
·
7,237 Posts
Issues:

1) Whenever the Eonon power cycles, I have to go to my audio options and set the Treble again.

2) Folder is called "Fader", spelling mistake.

3) Launch.exe error will pop-up at random.

4) Still no High-Pass Filter; even the most basic decks have this option.

5) Screen glare is almost intolerable during the day, is there a solution of choice? (i.e. A 3M screen cover)



Carlos, please provide a link and instructions to update the unit to latest version, and please advise on plan to implement #4 above.
 

·
Registered
Joined
·
2,195 Posts
Issues:

1) Whenever the Eonon power cycles, I have to go to my audio options and set the Treble again.

2) Folder is called "Fader", spelling mistake.

3) Launch.exe error will pop-up at random.

4) Still no High-Pass Filter; even the most basic decks have this option.

5) Screen glare is almost intolerable during the day, is there a solution of choice? (i.e. A 3M screen cover)



Carlos, please provide a link and instructions to update the unit to latest version, and please advise on plan to implement #4 above.
They sent me a diy on how to update the unit to get rid of the error. Didn't make any sence...



Sent from BimmerApp mobile app
 

·
Registered
Joined
·
2,205 Posts
Discussion Starter #637
Issues:

1) Whenever the Eonon power cycles, I have to go to my audio options and set the Treble again.

2) Folder is called "Fader", spelling mistake.

3) Launch.exe error will pop-up at random.

4) Still no High-Pass Filter; even the most basic decks have this option.

5) Screen glare is almost intolerable during the day, is there a solution of choice? (i.e. A 3M screen cover)

Carlos, please provide a link and instructions to update the unit to latest version, and please advise on plan to implement #4 above.
Hi ac_2007, about the issues you mentioned:
1) 2) 4) I’ll reflect to our R&D about your advice to see if they can take it in the future.

3) I’ll send you the upgrade software, pls kindly PM me your Email and order No.

5) You can get a anti-glare film from ebay to avoid this.

Thanks a lot!
 

·
Registered
Joined
·
2,903 Posts
You guys still haven't told me how to update. My unit won't even play without this update......


Sent from BimmerApp mobile app
Damn and I'm even considering this unit. I had a 5113u that totally messed up my electrical system. The screen mirroring feature looks great and no units have this. However I guess I'll go with a Dynavin or Avin without problems.
 

·
Registered
Joined
·
2,195 Posts
Damn and I'm even considering this unit. I had a 5113u that totally messed up my electrical system. The screen mirroring feature looks great and no units have this. However I guess I'll go with a Dynavin or Avin without problems.
I can't even mirror on mine anymore. If eonon wants to earn my business again, they can screen share me and get the file from the right location and then manually tell me how to get it on my unit.



Sent from BimmerApp mobile app
 
621 - 640 of 659 Posts
Top