BMW E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 20 of 20 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Tried starting the car this morning after not driving for a week and the car isn't starting. It cranks, and the engine is stumbling. If I keep cranking it, the engine will fire and shake like it's off balance, perhaps firing 5 cylinder.

Low and behold, after continuing the crank the car the car runs on it's own but the whole car is shakin and exhaust is sputtering out at uneven intervals. So it seems like something isn't firing right. Then the check engine comes on.

After a bit, I try to crank it again and the car starts fine and the engine light goes out

Odd, anyone experiene this when it's about 15 degrees out?
 

·
[]D[][]V[][]D[][]\[]
Joined
·
2,782 Posts
i had the same problem :eek: dealer told me to bring it in again if problem persisted.. oh well, it hasnt happened in 2 weeks :dunno:
 

·
Registered
Joined
·
221 Posts
Something similar happened to me...turned out to be bad fuel.
 

·
Registered
Joined
·
105 Posts
Some thoughts would be a partially frozen fuel line/bad gas, fouled spark plug or similar.

Trying to think here, my Audi A4 2.8 did this one morning when it was cold out, ran really rough, CEL came on......after a couple of minutes it was fine and didn't return (though everything else on the car went to hell and I sold it a year ago).

I know we've had a similar problem happen once with our '98 740iL and it has not recurred.

Ben
 

·
Registered
Joined
·
64 Posts
Discussion Starter #5
I've also experience the cars trunk lock freezing up. When u remotely up the trunk and try closing it. It keeps slamming on the lock. You have to hit the truck release lever and then it will close. Odd.. this only happens in the cold.

I doubt it's frozen gas since i've left the car sit before also for about a month in freezing weather and this never happened.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #6
Found it!

Took my ride to the dealer today and it seems that there's a issue with the throttle body and a thermostat which was causing the intermittent problem.

Odd, how never experienced any overheating or whatsoever. The gauge always stayed pegged in the middle.

Maybe it's the early production date of my 330

I'll give more info when i pick up my ride tomorrow.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #7
Looks like the throttle body was replaced. It was sending fault codes 112,113

Those two codes from a previous site seem to indicate a short in the throttle body on older 328's and it might be similar on the 330's.

Here's the faults.
http://www.bba-reman.com/bmwfaults.htm

So if your car's not starting or hesitating and you catch any check engines. I would definitely have them look at the codes. It maybe something similar.
 

·
Registered
Joined
·
1,038 Posts
Re: Found it!

Batm4n said:
Took my ride to the dealer today and it seems that there's a issue with the throttle body and a thermostat which was causing the intermittent problem.

Odd, how never experienced any overheating or whatsoever. The gauge always stayed pegged in the middle.

Maybe it's the early production date of my 330

I'll give more info when i pick up my ride tomorrow.
There is a faulty wiring harness that can cause this situation on the the M54's. Its not the throttle body itself, but the harness.

Also, in the cold weather, the E46's seem to retain moisture in the gas tank, especially after a hard freeze. We had a recent rash of misfires on E46's due to moisture in the gasoline. Easy fix, a product called "Heet", which removes the moisture.
 

·
Registered
Joined
·
122 Posts
Man, don't even get me started on this crap. My car have been towed three times already. Today being the third. The first time it happened they tried to blame it on my ICE but after they monitored it for 48 hours their test shows ZERO draw. They gave me the car back. The second time it happened they told me that I'm nuts that they were able to start the car right after taking it off of the truck but when we went over to the car it didn't start. They were like "I guess you're telling the truth" They looked at it them determined that my battery had an intermittent cell so they changed my battery. The car seemed fine until this morning, it was complete dead. And to make things worst roadside sent a regular tow truck. They wanted to drag my car 25 miles I said no phucking way. Send me a damn flatbed. I call BMWNA and they're looking into it. I told the girl from BMWNA that I don't want to have to go through this a 4th time because my neighbor keeps telling me that I should've bought a MB. Bastards is always outside when my car dies.
 

·
Registered
Joined
·
1,038 Posts
DUH I4GOT said:
Man, don't even get me started on this crap. My car have been towed three times already. Today being the third. The first time it happened they tried to blame it on my ICE but after they monitored it for 48 hours their test shows ZERO draw. They gave me the car back. The second time it happened they told me that I'm nuts that they were able to start the car right after taking it off of the truck but when we went over to the car it didn't start. They were like "I guess you're telling the truth" They looked at it them determined that my battery had an intermittent cell so they changed my battery. The car seemed fine until this morning, it was complete dead. And to make things worst roadside sent a regular tow truck. They wanted to drag my car 25 miles I said no phucking way. Send me a damn flatbed. I call BMWNA and they're looking into it. I told the girl from BMWNA that I don't want to have to go through this a 4th time because my neighbor keeps telling me that I should've bought a MB. Bastards is always outside when my car dies.
See reply above yours.
 

·
Registered
Joined
·
105 Posts
Do you have a radar detector that you leave on at night? A friend of mine has an Xi that was having cold starting problems and they think it was his V1 drawing the battery to near-dead conditions after being left on for a couple of days.

Ben
 

·
Registered
Joined
·
184 Posts
My car (2001 325Ci) wouldn't start the other evening... Drove it Saturday night, loaded it up with a full tank of gas, didn't drive it Sunday, came out Monday night and just cranked and cranked.... Finally, by holding the throttle wide open while cranking (which is normally a no-no on computer controlled cars) it caught, stumbled a bit and started... BMW TECH, do you think the freeze situation might happen, even with a full tank of gas? It was 10 degrees outside when I parked it on Saturday night, 25 degrees when I tried to start it Monday... Haven't tried it since, but if it does it again, I'll get some of that HEET or, if I can't find that, is DRY-GAS the same thing? Thanks for the suggestion...
 

·
Registered
Joined
·
64 Posts
Discussion Starter #13
Did u get any warning lights?
That was similar to what happened prior to my car completely dying out on me.

Another thing that i had replaced was the thermostat on my car. It was shooting a Fault Code of 123.
 

·
Registered
Joined
·
3,222 Posts
Just to compare an extreme case, it hit around -40C in Ottawa today. Yesterday, I came home at around 4:30PM and never left the rest of the night (parked outdoors, no garage). 7:30AM this morning I went to work. When I started it, it complained a bit (ya know that uhh uhh uhh noise when it doesn't turn over right away), but it did start and made a few other "goddamn I'm cold" noises, but no sputtering and no lights. It was fine after about 15 minutes of driving, but until then SUPER stiff steering, tranny didn't wanna change gears like normal, and when it did change gears it jerked the car along with a nice ca-CHUNK noise. But all that went away once it got warm.

Bart
P.S. who the f**k needs a CAI when its -40? :)
 

·
Registered
Joined
·
63 Posts
Ben328iSP said:
Do you have a radar detector that you leave on at night? A friend of mine has an Xi that was having cold starting problems and they think it was his V1 drawing the battery to near-dead conditions after being left on for a couple of days.

Ben
Is there anyway you can change the cigarette lighter socket so that it does NOT get any power when the car is off?

On my Accord the 12V socket goes dead whenever you turn the car off.

With my 330 its a pain to have to unplug the radar detector every time I turn the car off, and then plug it back in every time I turn the car on. :)
 

·
Registered
Joined
·
184 Posts
Update: One morning my car ran like crap, just as described in the first post... Tried restarting it a number of times and finally it ran good again... Took it to the dealer and they replaced the coils and spark plugs on cylinders 5 and 6... no problems since (knock on wood)....
 

·
BMW NA Customer Relations
Joined
·
111 Posts
I’m with BMW of North America, LLC. I’m sorry to read about your problem starting your 330i in cold weather. If you would like our assistance, please give us a call at (800) 831-1117 or email us through the Owners’ Circle at www.bmwusa.com.

BMW NA Customer Relations
 

·
I've got what plants crave.
Joined
·
1,434 Posts
Re: RE: 330 Not starting in the cold

BMW NA Customer Relations said:
I’m with BMW of North America, LLC. I’m sorry to read about your problem starting your 330i in cold weather. If you would like our assistance, please give us a call at (800) 831-1117 or email us through the Owners’ Circle at www.bmwusa.com.

BMW NA Customer Relations
Very nice to see you folks back here. I think I speak for everyone when I say we enjoy your company (in a technical sort of way....:eek: )
 

·
wah wah wah
Joined
·
2,725 Posts
Re: Re: RE: 330 Not starting in the cold

mc said:


Very nice to see you folks back here. I think I speak for everyone when I say we enjoy your company (in a technical sort of way....:eek: )
Ditto:thumbup:

havnt seen them posting in along time:D :D :eeps: :eeps:
 

·
Registered
Joined
·
64 Posts
Discussion Starter #20
Nice to see BMW is giving us some support.
But I've notice that BMW's are inherently finky in the cold.
After replacing my throttle body,thermostat the car starts up fine now. But my car has less that 18K mileage. Odd to see it shorting the throttle body and all of these other owners say there's a tendency for gas line freezes in BMW's..

Now my only complaint is that the tranny sometimes grinds or bangs hard into first when the car is really cold. Odd, i've had a Getrag in a Mitsubishi and it never had that problem.


What happen to all the ad's about testing in the various extreme temps?
 
1 - 20 of 20 Posts
Top