BMW E46 Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all, I have a 03 320ci m sport. It makes a squeaking sound coming from under the bonnet. At first I though it was the belt drive but not sure. It only squeaks when stationary and is in drive or reverse as soon as it moves or revs over 1500 it disappears but when I stop and it's in drive or reverse it starts again. It doesn't squeak when in neutral or park. Hopefully someone can help me out. Thanks
 

·
Registered
Joined
·
367 Posts
When you put the car in gear the idle drops, when you put it in neutral or park the idle rises.

I am willing to bet it's the bearings in your tensioner or idler pulley. I just had a similar issue this week and replacing both pulleys (under 30 bucks each) the issue is no longer there. Remove the belt, spin the pulleys by hand. If they spin freely with little to no resistance chances are they need to be replaced.
 

·
Registered
Joined
·
204 Posts
When you put the car in gear the idle drops, when you put it in neutral or park the idle rises.

I am willing to bet it's the bearings in your tensioner or idler pulley. I just had a similar issue this week and replacing both pulleys (under 30 bucks each) the issue is no longer there. Remove the belt, spin the pulleys by hand. If they spin freely with little to no resistance chances are they need to be replaced.
This, also, they may spin freely, but feel 'grainy', that is also the sign of needing replacement. They should feel very smooth through the entire rotation.
 

·
Registered
Joined
·
1,405 Posts
I'd love to see a photo of an MSport Touring. Photo please.


Sent from BimmerApp mobile app
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
this is on on google images, i don't have any pictures on my computer as i only got it the other day but i will upload some as soon as i have this problem sorted.
mine is exactly the same, its just in grey and is a 320i m sport touring
 
1 - 9 of 9 Posts
Top