E46 Fanatics Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,

I've just joined up, although I have been browsing forums for some time - so Hello and thanks in advance!

we have a problem with the offside front lights on the 2006 beemer. The dash board light is on, and with the sidelights switched on the indicator is actually coming on at a low level, and permanently but the sidelight doesn't come on (bulb isn't broken). When the headlights come on the indicator goes off and headlight works, but the sidelight stays off. When indicating with the sidelight on, the indicator does work just flashing brighter. Before I take it to be looked at, is there anywhere I could easily look that it may be shorting out, or are we perhaps looking at something other than a short?

Thanks!
 

·
Registered
Joined
·
150 Posts
The car turns on the front indicator at a dim constant power to compensate for the "blown" sidelight bulb, so there is nothing strange going on in that regard. The only issue you have is that the car is detecting an open circuit on that particular bulb location. Try removing the sidelight from the headlight and wiggle it about in the connector, to check for a loose connection. The problem can only be one of the following: 1) Blown bulb (noticed you have checked for that), 2) Loose connection at the bulb holder, 3) Broken wire for that circuit.

Neil.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Sorry Luke - oddly, the car was stolen an we did get it back and the problem had disappeared by time we got it back from the emergency repairs...it had been replaced by other electrical faults though. L.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top