E46 Fanatics Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 · (Edited)
Hi all - hope someone can help as am at my wit's end.

Car is a 2000 318Ci M43TU (8V / 1900cc)

The car had just had a new head gasket. I replaced the radiator as well and so drained, filled and bled with new coolant. I also replaced a water hose that had split that went under the intake manifold which I had to remove along with a few vacuum hoses and plugs etc but was very careful to return everything properly and securely.

Now when I try to start the car - it won't. It was fine before. Starter cranks, belts spin but engine won't catch. I plugged in my diagnostic tool and I get error codes P0300 / P0301 which is misfiring cylinder 1 and multiple cylinder misfire.

What caused this?

My check list should be:

1) Check plugs for spark and check coil packs.
2) Check fuel - delivery and fuse / relay.
3) Check crank / cam sensor.

Would this cover all possible causes?

What could I have disturbed under the intake - even though I'm 99.9% certain it all went back together again okay.

Gotta move car in the next 48 hours and don't want to tow it if it;s a small thing.

Much appreciated.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #4 ·
After a few hot days the car started no problems.

The wet engine bay from all big coolant leaks made it too moist in there, a few days standing in heat and some WD40 made it all good again.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top