E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hey Guys,

I've got a 2005 325i with 100k miles.

Here are the symptoms of my mystery problem - calling all BMW doctors.

symptom #1 - Usually occurs while cruising around 40mph
- Drop in rpm (about 200-300)
- Low pitch vibration, sounds like it from the rear, though its hard to tell
- Surge in rpm to a bit above where they were before the drop - a compensation if you will.
- Does not *always* occur, though it usually does it several times in that order at around 30-50 mph

symptom #2 - Occurs while coasting (gas peddle isnt being touched)
- As rpms drop from slowing down, the rpms will surge a little bit (maybe about 100rpms) as the needle drops. It feels like a rocking motion, but it is not super noticeable.

The only work i've done to try and solve the problem is replace my air filter and clean the mass airflow sensor. I plan on getting the battery checked.
 

·
Registered
Joined
·
28 Posts
Hi Stewart, I have problem 2 also...

I replaced air filter, motor oil, cleaned MAF, updated DME, upgraded vanos seals to beisan, cleaned ICV and the problem persists. it occurs mostly when engine's cold, you too?

If anybody has the similar problem or anyone find a cure please post!
 

·
Registered
Joined
·
424 Posts
Symptom #1 sounds like the VANOS to me. From Besian Systems website:

Vanos Seals Failure Symptoms
Overall loss of torque and power, particularly in the lower RPM range, < 3k. Bogging then surging at 3k RPM. Uneven power distribution and RPM transition. Engine hesitations in the lower RPM range, < 3k. Louder idle and intermittent idle RPM hiccups. Difficult takeoffs. Loss of power and bogging when AC on. Increased fuel consumption. Vanos fault codes.
Double vanos cars with the M52TU engine (98/99-00) experience cold weather cold start idle jolts and possible stall.

I noticed it most when cruising in 3rd and trying to accelerate up a small hill (slight incline) without downslifting. Right at the 3k RPM mark it would hickup and buck some. The sound from the rear of the car may be a different unrelated symptom. I would change the diff fluid. Maybe it is just low. Don't get the battery checked. Most of the chain stores will tell you it is bad, even though it isn't. I used to work at one of them.
 
1 - 12 of 12 Posts
Top