BMW E46 Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I feel like I've read countless topics on this and haven't gotten a definitive answer (maybe there isn't one), hopefully someone can help me out.

I recently installed xenon headlights and LED tail lights (w/ retrofit harness) and afterwards I was the victim of the flickering and bulb-out issues for both the heads/tails. Both work completely fine when the car is off, however as soon as the car is turned on the issues appear.

I took the car into the dealership thinking a software update for my LCM (presumably v3.1, the build date of my car is 01/20003) would solve the issue as the car would then recognize the heads/tail lights and everything would just work.

After a couple of hours the tech reported that the software update didn't make a difference - not sure if he completely knew what he was doing however as he thought both sets of lights were aftermarket.

My question is - is there a chance the tech didn't program the LCM correctly? Do I need a newer model LCM? Are neither of these the answers? Any help is very much appreciated - TIA!
 

·
Registered
Joined
·
22 Posts
Your lcm VO needs to be updated to include the led tail light option. Its actually easy once you understand how ncs expert works but its really not an intuitive program. I can try to give you a walkthrough tomorrow but hopefully someone more experienced in this can respond by then


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Update: IDK I went to the deale, while talking to the tech couldn't help but feel it was a terrible mistake. Took her to my reputable indy shop and all is good. Lost high beam functionality as expected and will tackle that down the road.

Thanks lemoose for the response!
 
1 - 3 of 3 Posts
Top