E46 Fanatics Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Both of my blinkers in the front won’t work at times and sometimes only one will work, but the side and back blinkers still do. My headlights both will turn on and off whenever they want. When I turn them off and back on from my LCM one of them will usually go out within 30 seconds and a little after that the other one will go. Any ideas what the problem can be?
 

· Registered
2018 M240i
Joined
·
12,574 Posts
Are you having any other electrical or electronic issues? Check the voltage at the jumper post located under the red plastic cover under the hood. Use the engine as the ground. Report back your findings.

These cars are rolling computers and whacky voltages cause whacky issues.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Are you having any other electrical or electronic issues? Check the voltage at the jumper post located under the red plastic cover under the hood. Use the engine as the ground. Report back your findings.

These cars are rolling computers and whacky voltages cause whacky issues.
My finding was 12.4 Volts, only other electrical problems i’ve had was the wiring harness in the trunk was getting crushed by the struts so the license plate lights wouldn’t work at times and trunk lock, it hasn’t done it since i moved them
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top