BMW E46 Fanatics Forum banner

1 - 6 of 6 Posts

Registered
Joined
2 Posts
Discussion Starter #1
I just bought a 2001 320d with 200,000 miles (I know) 馃サ And it is very very difficult to get the car into gear, but only when the car is running! When it is off the gears will select very smoothly. And also if and when I select first gear and release the clutch a little and then depress it fully again the car starts moving as if the clutch is still released a little. This problem is very confusing for me and I would really appreciate some help, feel free to ask more specific questions also thanks !! I bled the slave cylinder and didnt see any leaks or air bubbles and i also inspected the master cykinder and didnt see any leaks on exterior
 

Registered
Joined
1,463 Posts
Just because the master or slave isn't leaking doesn't mean it doesn't have a problem.

Sent from my ONEPLUS A6000 using Tapatalk
 

Registered
Joined
2 Posts
Discussion Starter #3
Just because the master or slave isn't leaking doesn't mean it doesn't have a problem.

Sent from my ONEPLUS A6000 using Tapatalk
So do you think it would be worth replacing them? The clutch pedal feels pretty normal to me when being pressed also it doesnt really feel spongy/ mushy?
 

Registered
Joined
54 Posts
Try bleeding the clutch before you start replacing things

Sent from my IN2025 using Tapatalk
I take that back I missed that part in your post sorry. If anything try replacing the slave first as it's the easiest to access.

Sent from my IN2025 using Tapatalk
 

Registered
E30M3 Race F10 535 R1150Rt M Coupe
Joined
2,384 Posts
If the above doesn't bear fruit, likely the clutch itself or the pilot bearing.
If it's stiff, it won't let the input shaft come to rest. If........the clutch hydraulics are fully releasing.
 
1 - 6 of 6 Posts
Top