E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
transmission alert
1-8 of 8 Results
  1. E46 General
    Today I changed my Crankshaft Sensor with a brand new VDO sensor, I don't have a voltmeter so I couldn't check if it was faulty. I changed the sensor due to the P0335 code and of course the no start ( as shown here ). But I also had the P0700 code show up as well and that scared me. Again today...
  2. E46 General
    so about 3 months back i was bored during the first stages of covid and decided to buy a 2000 323ci with a blown engine. Shortly after i purchased a m54b30 engine so as you can guess, i did an engine swap. i am going to say that i am completely new to this and wanted to take this opportunity to...
  3. E46 General
    Hello, I have a 2004 BMW 325I and my car does not move when I rev my engine up a hill on drive. I changed my transmission fluid my car has 90k miles on it does anybody know what it could be? After I get my car moving it shifts smoothly. I don't have any check engine lights on.
  4. E46 General
    Hi everyone. This forum helped me on multiple occasions to fix my 325i :bow: However this time I can't find any relevant info. My car (2005 325i) occasionally goes into the "limp mode". I would be driving (random speeds, sometimes happens at 60 mph, sometimes at 5 mph) and the transmission...
  5. E46 General
    Hi all, I have been reading multiple forums about thew issue I am having but have not been able to find a solution. The 'cog of death' (Gear cog symbol with the exclamation point) came on a couple of weeks back and was coming on intermittently and would go away as soon as i restarted the car...
  6. E46 General
    Hi, Few months back i got a 2002 330i with 127k miles and an auto tranny, my first and I with a developing experience on cars in general. For about 2weeks now i've been noticing this transient vibration around the steering and dashboard whenever i approach 80km/h. Last week on my way from work...
  7. E46 General
    Hey guys, I have a 2002 330ci with just over 114k on it. I just started experiencing "Limp Home Mode". I took my car to a local BMW specialist. The EGS Fault Codes were 0031, 0036, 0041. The mechanic cleared the codes and said if it happens again I will need a new transmission. 0031 EGS...
  8. Australia
    Hi all - new to the forum but have been doing a lot of research on people's experience with getting a transmission telltale warning alert. Hopefully someone might have some insight... I've recently got in to a 2003 320i and had noticed that on first startup and the engine is cold it was idling...
1-8 of 8 Results
Top