E46 Fanatics Forum banner
no power
1-19 of 22 Results
  1. E46 General
    Hey guys, I have a 04 325ci and today was a rough day, on my way home from work I went into limp mode. The EML and traction control went off so I pulled over and restarted the car. After that I noticed a severe loss of power but no check engine light, any ideas?
  2. E46 General
    Today I changed my Crankshaft Sensor with a brand new VDO sensor, I don't have a voltmeter so I couldn't check if it was faulty. I changed the sensor due to the P0335 code and of course the no start ( as shown here ). But I also had the P0700 code show up as well and that scared me. Again today...
  3. E46 General
    325ci with 180000 miles, replaced vacuum lines on the rear of intake manifold, replaced intake manifold gasket, new fuel pump and fuel filter, new brake booster and mass air flow sensor. Car idles at 500 and doesn’t like to rev but as soon as it revs past 1100 or so RPM it completely smooths out...
  4. E46 General
    I have a 2005 325i 140,000 miles, before it started misfiring it started reving high before it would switch gears, then it started lagging(when I pressed the gas if wouldn't have power until it hit about 3500 rpms). Bought a generic code reader and got the following. Has 10 codes need to know if...
  5. E46 General
    Hello to everybody. I have a 330ci convertible And i dont know what is the problem With it. The car is slow the 0-100km/h is 10 second. I rebuilded the vanos, oxygen sensors are good, fuel 3.5bar, vacum is not leaking. There is no error codes And i dont know what to do. Anybody else had same...
  6. E46 General
    I have a 1998 318i. I bought it used. A little history. It immediately had error codes for the fuel system and oxygen Sensor before the cat. I have changed both O2 Sensors, fuel filter and performed smoke test for vacuum leaks. After erasing the the codes and driving a while, the check engine...
  7. E46 General
    So I recently bought a 00' 320ci with 145k miles on it and it has this problem when it's cold it usually starts but it has a rough idle and has no power for the first few minutes. And sometimes if I give it some gas while it's running like this I can hear a loud pop... I've also noticed if I...
  8. E46 General
    As of yesterday, my e46 325ci manual was running fine, all okay and then I left it for about an hour and a half and it started making this weird noise like the exhaust was blocked? The car has no power although the rev range. I have no engine light on and started it this morning and it's the...
  9. E46 General
    Okey, so I got this problem. I was traveling home, and everything seemed normal. After 30min of driving, the engine started to "lag". But this was only uphill, or when I tried to accelerate.:ben: When I stop and put the clutch in, it runs normal! everything seems normal, even when I rev the...
  10. E46 General
    1999 323i e46 sedan production 8/98 DME MS42 auto to man 5spd swapped Hey fanatics I just replaced my crankcase vent valve which solved my P1188 and P1189 codes :woot: (caused by a split oil return/drain-back hose). Now I'm getting new codes :bawling:. Before I get into that I have questions...
  11. E46 General
    Hooked up some new speakers to my car and i noticed only the left side speakers dont make noise but the tweeters do? What would be the root of the problem any suggestions?
  12. E46 General
    hey everyone just signed up i am posting about my 2001 325ci the head gasket recently blew so i replaced the engine with a used one and my local garage had put it in well since its been out i have been having no power barely gets past 20 when i floor it i had 7 codes 6 misfires low fuel and...
  13. E46 General
    My car starting shaky last week and I drove it 30 miles to work. The service engine soon light was on the entire time as well, including very little power. Turned off the car and turned back on, it ran great. Went to AutoZone and the code reader threw up a P1351, Misfire cylinder 5 with fuel...
  14. E46 General
    Hi guys, Tonight when I was leaving work I went outside to warm up my car before I left as I usually do. I went out, turned on my carand started up without any problems problems. when I turned on my headlights I noticed they were really dim. After further analysis I noticed that my cluster was...
  15. E46 General
    My 01 330ci started to idle rough a few weeks ago paired with a constant red battery light. Ok, no problem I said. Voltage of battery at 12.7 and tested good. Voltage running is 13.8 and alternator tested good. Starter is fine, all my connections are fine, no blown fuses anywhere. This left me...
  16. E46 General
    I drive a bmw 325i e46 with about 160000 miles. I kno is a lot of miles but the car has just been redone with new coils, sensors,vanos fluids etc and has no codes. When I'm driving, aside from a lack of speed gain, the car will get to high rpms and only shift if I let off the gas pedal and baby...
  17. E46 General
    2006 330Ci HK Premium Sound While diagnosing another issue, I pulled a fuse out of the fuse panel to check it. The fuse was in a slot labeled Radio, Alarm, Windscreen Washer System. Immediately upon removing the fuse the alarm system activated and started squawking. I put the fuse back into...
  18. E46 General
    Today I have experienced the strangest electrical problems I've ever had with my 2004 e46 m54 325. "German Ghost" as described by my friend after the incident. I am going to describe the situation best I can: Went to gas station, parked at the pump and started getting gas. went to the rest...
  19. E46 General
    Hi I had a strange issue occur this morning and luckily it happened as I pulled into my parking spot and was adjusting the car's position. First, the ASC symbol flashed twice (extremely low speed, no spinning tyres) then all of a sudden all electrics are dead. No power at all. Background: My...
1-19 of 22 Results
Top