E46 Fanatics Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

21-40 of 65 Results
  1. E46 General
    Hi there, How do I get the my E46 out of the permanent LIMP mode after I have fixed ignition problem? Background: My 2002 BMW325ci started working rough including in idle and within few days went into permanent LIMP mode (service engine light, little gear with exclamation mark next to...
  2. E46 General
    Hey Fanatics We drive Bmws for their luxury and sport not for their convience and affordability. My question is does anyone know whether there is a procedure for making a new to the car "automatic" Tranny compatible with my e46 after a Tranny swap and if so can it be done with INPA NCSexpert...
  3. E46 General
    Hi All, Seemingly strange things going on with my 2001 330i, hoping to get some feedback. Story: 3 months ago I washed my car, went to drive afterwards and the throttle had a mind of it's own. Found a P0339 code, cleared it, idled the car for 10 minutes, code never came back and all was fine...
  4. E46 General
    Hey guys, I'm new to the workings of an e46. I've owned this car about a month and a half and I'm still figuring out its 'quirks.' Two days ago I powered into a turn on a cold engine (just leaving work). Everything was fine until about the end of 3rd gear when the transmission hesitated, the...
  5. DIY: Do It Yourself
    I started to post about this about a week ago but found a page that had a check and fix... Here's the scenario. 2003 BMW 325i 248k miles. The engine would idle fine - super smooth and quiet. If you push the pedal hard, it would go into limp mode. If you got about 3500 RPMs it would go into...
  6. E46 General
    2001 BMW 325i 185,000 Automatic Transmission ZF 5HP19 Full Stock no modifications Initial Problem: I was hearing a hissing sound in the cabin coming from the driver side bulkhead and determined it was a leaking vacuum in the brake booster. Lose of power, misfires, lean codes, and eventually...
  7. E46 General
    I have a 2002 BMW 325i with 200k miles. A few days ago while on the highway my car stopped accelerating & the gear light with the exclamation point in the center came on. I quickly pulled over, shut it off, & read a bit about it. Someone recommended starting the car in neutral which got rid of...
  8. E46 General
    I will try to summarize my best, but getting anxiety from not knowing whats going on... So I bought a 2001 325CI... drove absolutely fine, yet had a small ATF leak coming from within the bell housing.. turned out to be the input shaft seal and a "pump" gasket. Brought it to a local shop...
  9. E46 General
    Hey :blah:, so I have a 2001 330ci with the 5hp19 transmission, couple months ago my transmission went into limp mode. so I replaced the atf fluid,filter gasket and the fluid looking fairly clean not alot of particles anything at the bottom. after that the problem persisted. Long story...
  10. E46 General
    Background: Picked up this vehicle really cheap with the knowledge that it had no reverse – made assumption is was the GM transmission issue with old reverse solenoid problem. Got the car home (approx. 30 miles). Put car in Reverse still goes forward. Placed it in Neutral - still going...
  11. E46 General
    My car barely moves, need to accelerate to about 3000rpm before it even moves, there's a gear logo with a exclamation point...also I noticed when I reverse, the right side mirror doesn't turn or point downward like it normally does when reversing... they say it is on limp mode?, I've read in the...
  12. E46 General
    Got a 2000 328i. Trying to figure out what's causing my EML and DSC to come on, throwing my car into limp mode with a P1542 code. I searched the forums and so far have cleaned the throttle body, ICV, DISA, and MAF. It worked for a couple days, now it's on again, but intermittently. I can...
  13. E46 General
    Hey guys. Back again with the same issue. My car has been going in and out of limp mode with the EML light and DSC light on at the same time on and off now for about a month. I have cleaned the ICV, cleaned the throttle body, installed new accelerator cable, cleand the MAF, pretty much have...
  14. E46 General
    So I recently just bought this car from probably the biggest D bag on the planet because he fixed everything with superglue, zip ties, and electrical tape. I've been going through the car and fixing things that go wrong with it. I have run into an issue though. Every morning, like clockwork...
  15. E46 General
    This one has me stumped: The other day I started the car in the morning and it went immediately into Limp Mode. I took it home and checked some of the more obvious things that happened previously, like a loose harness clip on the MAF. All seems ok. Only "new" thing was a headlight that was out...
  16. E46 General
    Hi all. I've been having an ongoing transmission problem in my GM trans in in my 325i. I wanted to make a post as my problem has finally been solved, and it has been a total nightmare to try and discern in the past year. My car would have problems in 5th gear at low RPM (especially, but...
  17. E46 General
    I have a 2001 330i that's starting to give me some problems. In the beginning, EML, Traction Controal, and Brake light would all illuminate yellow, causing the car to go into limp mode, about once a week. Recently, it's began to do it at least 4 to 5 times a day. After turning the car off and...
  18. E46 General
    hi guys! i was wondering if anyone could guide me in the right direction, for the past couple weeks my car has been in limp mode thanks to the help of this thread http://forum.e46fanatics.com/showthread.php?t=631647 it would go back to normal but at this point in time as soon as i start up the...
  19. DIY: Do It Yourself
    I wanted to post this because it took me a lot of searching and head scratching before I figured this problem out myself. It turned out to be something extremely simple and rather silly. I've posted to another forum as well, to further get the word out. I found a ton of posts from people with...
  20. E46 General
    Greetings all, I had some front end work done to my 2001 BMW 325i this morning and now I am having several issues that I cannot seem to resolve. The front driver and passenger lower control arms, tie rods, sway bars and control arm bushings were replaced and now when I start up the car I have a...
21-40 of 65 Results
Top