E46 Fanatics Forum banner
limp mode

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 64 Results
  1. E46 General
    Hi I have a 325ci and I’ve been having this issue for a while and after searching the internet I cannot find anything relevant to me. while driving at around 2000rpm and holing the throttle steady after about 5-20 seconds I get an EML light as well as traction control lights and limp mode...
  2. E46 General
    So i have a automatic 2000 323ci that i can not get out of limp mode. It was in limp mode when i first got it and all it needed to fix it was a new maf and it worked. Now around a year later it is back in limp mode. I have tried putting in another maf and it did not work. I have found out if you...
  3. E46 General
    Hello everyone! Recently I've purchased an 1998 328i sedan with the zf5hp19 transmission that goes into limp mode intermitently... It is totally random. In six months it did around 2 or 3 times. Simply turning off the car and restarting makes the limp mode go away. I went to find what was...
  4. E46 General
    So I was just messing around in inpa with my car and I pressed adaptation throttle valve clearing and my car started acting really strange it basically went into limp mode DSC lights were on and it wouldn’t accelerate. I had inpa there so I was able to get the car back to normal but has this...
  5. E46 General
    So I first started replacing oil pan gasket and oil filter housing gasket along with a few other thing and when I first started the car it ran great with no issues but after I started driving it down the street for a few seconds it started misfiring and going into limp mode. The car would...
  6. E46 General
    Hey guys, I have a 04 325ci and today was a rough day, on my way home from work I went into limp mode. The EML and traction control went off so I pulled over and restarted the car. After that I noticed a severe loss of power but no check engine light, any ideas?
  7. E46 General
    Earlier today I was driving on speed holder. Around 4krpm then had to brake quite hard down to ~3krpm and then I just went in to limp mode. Problem stay until I turn the ignition off and on. But it reappears when I know try to engine break after acceleration, same rpm as before. Letting my foot...
  8. E46 XI
    So the car was running perfectly fine. Car was sitting for about 10 minutes, off. Hope in to back out a friends driveway and it goes into limp mode (auto trans). Scan with a simple scan tool and get a P0600 code. Take the care home and scan it on INPA & I get code: 217 (CAN bus error -EGS Signal...
  9. UK
    This is my first post, I am stumped by this car. So original issues; car wouldn’t accelerate past 3000rpm, runs and drives under its own power, idles a little lumpy. What I have done; 1. Scan the car; -2B63 Crankshaft sensor, exhaust -2A67 valvetronic,actuator motor:activation -2F44 EWS...
  10. E46 General
    Hello everyone, I have had my 2003 325ci for about five years now. Was told my transmission is done and needs to be rebuilt. I have some trouble believing this and I wonder if replacing TCU would work. Please read on... About 2-3 years ago, I started experiencing the transmission limp mode...
  11. E46 General
    Bmw e46 330ci 2001 automatic Vin: JU73564 Hi everyone, So less than 24 hours ago, my car was running perfectly. I jacked it up to realign the bumper, took of the reinforcement plate to clean surfaces and finally reinstalled the black plate that protects the electronics box from the air intake...
  12. E46 General
    My dash is showing the transmission warning light and the DSC light and its in limp mode. Car shifts rough but still drives. Any ideas ? Throwing codes p1152 P1156 P1138 P1135 P0600
  13. E46 General
    Hi guys, I own a 2001 BMW e46 325ci. My car was driving perfectly up until yesterday when I stopped at a signal and the car suddenly went into limp mode. (The only light on the dash is the cog with an exclamation point - no check engine lights or anything else) I tried to reset the transmission...
  14. E46 General
    Hello, First time poster here. I've got a 2000 323i that is now in "limp" mode, with the EML and DSC lights on. Any help would be greatly appreciated, as I've poured through countless forums and still do not have an answer. History: The car originally presented with the SES light on and a...
  15. E46 General
    I am new to the forum but amazed that .. for an E46 which has been around a VERY long time, little seems to be actually, definitively known about limp mode. Lots of guessing .. little solid knowledge. Even how it is defined is hazy. Some say it just limits your speed while others show video of...
  16. E46 General
    Haven't been able to find a fix to this and no one has gone into my specific detail. First off, EML limp mode is going like this: EML Traction and the amber brake light comes on like if you turn off traction all the way off Throttle input is zero Severely rough idle of 1k to 1.4k rpms even when...
  17. E46 General
    Hi all, I have a BMW 320D Touring E46 '04. I have a problem since bought it some time ago, related to loss of power on fast acceleration. I have checked for leaking pressure pipes and precociously have replaced with new. Also I have replaced the MAF and MAP sensors. Recently changed the...
  18. E46 General
    Hello all, First time poster and first time BMW owner. We have a 2002 325xi for my kids' daily driver. While leaving the neighborhood, the CEL came on along with the transmission cog light. Car stopped moving. After turning off the car and letting it sit for a while (as per the manual), the...
  19. E46 General
    Hi i have a 2000 bmw 328Ci and i’ve been having this problem for a long time now, ill change something and it’ll just keep coming back I’ve changed the idle control valve and the intake manifold runner valve. Once I start the car up the traction control light comes on and so does the eml light...
  20. E46 General
    Hi there, How do I get the my E46 out of the permanent LIMP mode after I have fixed ignition problem? Background: My 2002 BMW325ci started working rough including in idle and within few days went into permanent LIMP mode (service engine light, little gear with exclamation mark next to...
1-20 of 64 Results
Top