DAILY E46 MOD/REPAIR UPDATES - What have you done? - Page 2162 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2001 votes, 4.91 average. Display Modes
Old 12-09-2019, 02:03 PM   #43221
DMartBossman
Registered User
 
Join Date: Dec 2016
Location: Los Angeles
Posts: 150
My Ride: 2003 E46 330i
Quote:
Originally Posted by LL i am View Post
are those tire weights?
i'm not sure if they come with those when new...even before fitted with tires and get balanced
Never got them NEW. They are used and were refinished a couple months ago. But I didn't recently purchase BRAND NEW set of Genuine Spigots and Valves.
DMartBossman is offline   Reply With Quote
Old 12-14-2019, 03:15 PM   #43222
Overboost
//Binary is in my DNA
 
Overboost's Avatar
 
Join Date: Apr 2005
Location: Huntersville, NC
Posts: 3,506
My Ride: 2002 325i
My QuickJack had arrived while I was overseas and was here when I got home Friday. Took the day setting it up and testing the lifting on the E46 and X5. I bought the 7000EXT with 7000 lb. capacity for the weight of the X5 and the EXT (extended frame) for the 66" spread needed for the X5 lifting points. Works beautifully on both cars, now I can work on the cars a little easier without having to spend the time raising them with a floor jack and jack stands.









Attached Thumbnails
Click image for larger version

Name:	20191214_154759.jpg
Views:	261
Size:	146.9 KB
ID:	790105   Click image for larger version

Name:	20191214_154507.jpg
Views:	266
Size:	138.8 KB
ID:	790107   Click image for larger version

Name:	20191214_154826.jpg
Views:	265
Size:	142.0 KB
ID:	790109   Click image for larger version

Name:	20191214_130717.jpg
Views:	232
Size:	142.1 KB
ID:	790111  

Click image for larger version

Name:	20191214_130750.jpg
Views:	229
Size:	138.5 KB
ID:	790113  
__________________

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

The older I get... The faster I was...
No Fear



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Overboost; 12-14-2019 at 05:36 PM.
Overboost is online now   Reply With Quote
Old 12-14-2019, 05:17 PM   #43223
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Nashville, TN
Posts: 1,951
My Ride: E92 335 MT Coupe
That is awesome, I'm not a fan of the floor jack and jack stands method. Enjoy!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tcphoto is offline   Reply With Quote
Old 12-14-2019, 06:19 PM   #43224
doukas007
Registered User
 
Join Date: Sep 2017
Location: Patras, Greece
Posts: 294
My Ride: e46 320 coupe
Year: 2001
Model: 320ci
Transmission: manual
I went to the dealer for the airbag recall , I finally solved my srs light on , it was a bricked module but the genius mechanic at the dealership could not flash the used one I supplied , in his words ; I coded it 4 times but now it throws rear airbag codes(it came from an x5) , the man was absolute genius .

I bought ista p , coded the module , solved the problem .also ,only my passenger seat airbag was replaced, the driver's was just checked , hope they didn't make any shortcuts.also reinstalled the center console , the sunglass and smoking tray after I refurbished them (not perfectly but I may paint the console on holidays)
Feels good to have a complete interior again
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
doukas007 is offline   Reply With Quote
Old 12-15-2019, 11:00 AM   #43225
mladengsi
Registered User
 
Join Date: Feb 2017
Location: Bulgaria
Posts: 22
My Ride: '02 320D M-Tech II
Quote:
Originally Posted by Overboost View Post
My QuickJack had arrived
Beast looking Alpine White E46, nice contrast with the Black X5... Have fun with the jack
_________________________________

Temperatures around here will be freezing soon, so the winter setup is on my touring... Steelies + Kleber Krisalp HP3

Looks sorry next to old picture on 135's, lol
Attached Thumbnails
Click image for larger version

Name:	20190511_173208.jpg
Views:	40
Size:	89.0 KB
ID:	790131   Click image for larger version

Name:	20191215_125410.jpg
Views:	36
Size:	89.9 KB
ID:	790133   Click image for larger version

Name:	20191215_125954.jpg
Views:	34
Size:	99.4 KB
ID:	790135  
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
If everything seems under control, you're just not going fast enough. - Mario Andretti
Racing is a sickness and the only way you can get over it, is to die. - Ken Tyrrell

mladengsi is offline   Reply With Quote
Old 12-16-2019, 09:48 AM   #43226
LL i am
Registered User
 
Join Date: Apr 2018
Location: socal
Posts: 369
My Ride: 2001 325ci
Quote:
Originally Posted by Overboost View Post
My QuickJack had arrived
nice.

about X5:
I have 2013 X5. and of course, no dipstick.
it takes a few miles and a very long time for the oil level to register on the dashboard. not a very warm fuzzy feeling.
I read somewhere oil has to get to temp before it registers level. does your X5 act the same?
LL i am is offline   Reply With Quote
Old 12-16-2019, 10:38 AM   #43227
TerraPhantm
Registered User
 
Join Date: Feb 2008
Location: Philadelphia
Posts: 7,832
My Ride: M3
Quote:
Originally Posted by LL i am View Post
nice.

about X5:
I have 2013 X5. and of course, no dipstick.
it takes a few miles and a very long time for the oil level to register on the dashboard. not a very warm fuzzy feeling.
I read somewhere oil has to get to temp before it registers level. does your X5 act the same?
His X5 is old enough to have a dipstick.

The sensor taking a little while to register a level is normal.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TerraPhantm is offline   Reply With Quote
Old 12-16-2019, 10:54 AM   #43228
LL i am
Registered User
 
Join Date: Apr 2018
Location: socal
Posts: 369
My Ride: 2001 325ci
thx TerraPhantm for the assurance...normal
LL i am is offline   Reply With Quote
Old 12-21-2019, 04:05 PM   #43229
wfx32
Registered User
 
Join Date: Dec 2018
Location: VA USA
Posts: 1,036
My Ride: AWD
Model: 330XI 08/2004
Transmission: auto
Quote:
Originally Posted by LL i am View Post
replaced 1 of 3 SAP shock mounts
i *also fixed the broken secondary air pump mounts (11727559515).

then flush (pro line engine flush LM2037) and oil change. funny how the o-ring from mann is better than the genuine bmw. i thought they were supposed to be the same.


Last edited by wfx32; 12-21-2019 at 07:13 PM.
wfx32 is offline   Reply With Quote
Old 12-21-2019, 04:14 PM   #43230
doukas007
Registered User
 
Join Date: Sep 2017
Location: Patras, Greece
Posts: 294
My Ride: e46 320 coupe
Year: 2001
Model: 320ci
Transmission: manual
Quote:
Originally Posted by wfx32 View Post
fixed the broken secondary air pump mounts (11727559515). then flush (pro line engine flush LM2037) and oil change.

funny how the o-ring from mann is better than the genuine bmw. i thought they were supposed to be the same.

better how?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
doukas007 is offline   Reply With Quote
Old 12-21-2019, 04:37 PM   #43231
wfx32
Registered User
 
Join Date: Dec 2018
Location: VA USA
Posts: 1,036
My Ride: AWD
Model: 330XI 08/2004
Transmission: auto
Quote:
Originally Posted by doukas007 View Post
better how?
quality of the rubber. nothing like paying extra for the genuine article. genuine from the dealer seems like it has more plastic feel. picture on the right shows how it was deformed after 7500 miles. and i do believe i installed it correctly (in the groove, lubed, etc).

at least the filter is exactly the same. but the o-ring is kind of important. so i've got another new genuine bmw filter kit here that i will be returning to the dealer. i'll be going back to the hengst kit with the white o-rings.
wfx32 is offline   Reply With Quote
Old 12-21-2019, 04:46 PM   #43232
doukas007
Registered User
 
Join Date: Sep 2017
Location: Patras, Greece
Posts: 294
My Ride: e46 320 coupe
Year: 2001
Model: 320ci
Transmission: manual
Quote:
Originally Posted by wfx32 View Post
quality of the rubber. nothing like paying extra for the genuine article. genuine from the dealer seems like it has more plastic feel. picture on the right shows how it was deformed after 7500 miles. and i do believe i installed it correctly (in the groove, lubed, etc).

at least the filter is exactly the same. but the o-ring is kind of important. so i've got another new genuine bmw filter kit here that i will be returning to the dealer. i'll be going back to the hengst kit with the white o-rings.
hmm I see I myself wanted to try the hengst set but never got the chance yet
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
doukas007 is offline   Reply With Quote
Old 12-21-2019, 05:32 PM   #43233
Matt 330LS
Registered User
 
Join Date: Jul 2017
Location: WI
Posts: 43
My Ride: 330Ci
Year: 2001
Transmission: T56
Added more parts to the stockpile.
Matt 330LS is offline   Reply With Quote
Old 12-21-2019, 09:30 PM   #43234
yjsaabman
Registered User
 
Join Date: Dec 2013
Location: Elizabethtown, PA
Posts: 2,789
My Ride: '03 325i Touring
Yesterday I reaimed the headlights. They always had a "RHD" type of aim, with the left higher than the right. I took a moment with a good reference and switched the aim left to right. Maybe it was leftover from the setup before the European delivery?

I also used compressed air to blow all of the crap out of the pockets around the hood hinges, etc. It's amazing the amount of crud that collects in there.

Sent from my SM-G970U using Tapatalk
yjsaabman is offline   Reply With Quote
Old 12-22-2019, 06:35 PM   #43235
LL i am
Registered User
 
Join Date: Apr 2018
Location: socal
Posts: 369
My Ride: 2001 325ci
coolant flush, with new et level sensor/coolant temp sensor/2 bar cap
oil change out
LL i am is offline   Reply With Quote
Old 12-22-2019, 09:11 PM   #43236
Tattedsniper
Registered User
 
Join Date: Dec 2019
Posts: 17
no heat discovery

I chased down my no heat issue, no coolant being supplied from the cylinder head through the plastic pipe to the heater valve... im more confused than a fat kid locked in a doughnut shop....
Tattedsniper is offline   Reply With Quote
Old 12-22-2019, 09:30 PM   #43237
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 5,686
My Ride: 03 325xi 98 328is
Quote:
Originally Posted by yjsaabman View Post
Yesterday I reaimed the headlights. They always had a "RHD" type of aim, with the left higher than the right. I took a moment with a good reference and switched the aim left to right. Maybe it was leftover from the setup before the European delivery?

I also used compressed air to blow all of the crap out of the pockets around the hood hinges, etc. It's amazing the amount of crud that collects in there.

Sent from my SM-G970U using Tapatalk
If your headlight level is that much at that short of a distance they are going to really be off at distance.
__________________
Alternative to expensive xi control arm bushings
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Bad outer xi ball joint?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jmo69 is offline   Reply With Quote
Old 12-22-2019, 09:35 PM   #43238
yjsaabman
Registered User
 
Join Date: Dec 2013
Location: Elizabethtown, PA
Posts: 2,789
My Ride: '03 325i Touring
Quote:
Originally Posted by jmo69 View Post
If your headlight level is that much at that short of a distance they are going to really be off at distance.
The problem was the left was higher than the right, otherwise they were good. They were just opposite of what they should've been. The door just gave the reference to set the left to the right's height, and vice versa. Left is now just below level, right is maybe a hair above.

Sent from my SM-G970U using Tapatalk

Last edited by yjsaabman; 12-22-2019 at 09:36 PM.
yjsaabman is offline   Reply With Quote
Old 12-22-2019, 09:36 PM   #43239
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 5,686
My Ride: 03 325xi 98 328is
Quote:
Originally Posted by wfx32 View Post
quality of the rubber. nothing like paying extra for the genuine article. genuine from the dealer seems like it has more plastic feel. picture on the right shows how it was deformed after 7500 miles. and i do believe i installed it correctly (in the groove, lubed, etc).

at least the filter is exactly the same. but the o-ring is kind of important. so i've got another new genuine bmw filter kit here that i will be returning to the dealer. i'll be going back to the hengst kit with the white o-rings.
I've been using Mann filters since 2007 and the only issue I ever had was my fault. I had the O-ring at the cap seating surface and it leaked. I've got 5 Hengst filters on the shelf I'm waiting to use.
__________________
Alternative to expensive xi control arm bushings
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Bad outer xi ball joint?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jmo69 is offline   Reply With Quote
Old 12-23-2019, 12:29 AM   #43240
TerraPhantm
Registered User
 
Join Date: Feb 2008
Location: Philadelphia
Posts: 7,832
My Ride: M3
Quote:
Originally Posted by yjsaabman View Post
The problem was the left was higher than the right, otherwise they were good. They were just opposite of what they should've been. The door just gave the reference to set the left to the right's height, and vice versa. Left is now just below level, right is maybe a hair above.

Sent from my SM-G970U using Tapatalk
They should be at roughly the same level.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TerraPhantm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.