Bluetooth no sound problem - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Mobile Electronics Forum

Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-31-2009, 08:25 PM   #1
bmw_chuzo
Registered User
 
Join Date: Feb 2005
Location: Republic of Panama
Posts: 555
My Ride: HPF M3
Send a message via MSN to bmw_chuzo
Bluetooth no sound problem

Hello

I just retrofitted the oem bluetooth and Navigation kit in my car. The problem is that when I try to call or receive calls, I can't hear anyone on the speakers. The radio would still be playing and not mute like it's supposed to.
I have re-cheked the connections between the x13321 plug and the "R" connector in the retrofit kit and its fine. I don't have the plug for the SES jumper since I think i'm using a 03'+ up harness.

I forgot to mention that I have the 13th ULF, and the car is a 2001 m3
thanks
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by bmw_chuzo; 07-31-2009 at 10:05 PM.
bmw_chuzo is online now   Reply With Quote
Old 08-01-2009, 12:05 PM   #2
BmwAudio32
Registered User
 
Join Date: Dec 2007
Location: Columbia, SC
Posts: 657
My Ride: 2004 Imola 330i ZHP
This probably sounds like a stupid question, but you did pair the phone sucessfully, right? It seems as if your pairing was either lost or not saved to the car correctly.
BmwAudio32 is offline   Reply With Quote
Old 08-01-2009, 12:18 PM   #3
bmw_chuzo
Registered User
 
Join Date: Feb 2005
Location: Republic of Panama
Posts: 555
My Ride: HPF M3
Send a message via MSN to bmw_chuzo
Quote:
Originally Posted by BmwAudio32 View Post
This probably sounds like a stupid question, but you did pair the phone sucessfully, right? It seems as if your pairing was either lost or not saved to the car correctly.
yes I did pair my phone I can make calls, check my phonebook, etc. I have tried the same with three other phones and still don't have sound.

this problem is driving me nuts
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bmw_chuzo is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2009, 07:20 AM   #4
champ222
Registered User
 
Join Date: May 2009
Location: UK
Posts: 83
My Ride: 330CI
i would check the wiring between the bluetooth kit to the radio.

there is one pin that mutes the radio, pulls the pin to ground, and "PHONE" appears on the display

there is another pin that allows the audio from the phone to come through the radio. pull the pin to 12v

both these 2 pins are part of the 17pin connection at the back.

the actual phone audio goes into the small cd changer port.

this is assuming you use a business cd / tape, but i would imagine its similar if you have nav
champ222 is offline   Reply With Quote
Old 08-07-2009, 12:49 AM   #5
ZZen330
Registered User
 
Join Date: Apr 2009
Location: Canada
Posts: 1,177
My Ride: 2002 330Ci
I see it mentioned that the bluetooth retrofit goes into the cd changer port. Does that mean that no other device can use that port, piggybacked, etc? For example a dice unit, or grom aux adaptor (radio or trunk connection).

Thanks.
ZZen330 is offline   Reply With Quote
Old 08-07-2009, 09:00 PM   #6
bmw_chuzo
Registered User
 
Join Date: Feb 2005
Location: Republic of Panama
Posts: 555
My Ride: HPF M3
Send a message via MSN to bmw_chuzo
Quote:
Originally Posted by champ222 View Post
i would check the wiring between the bluetooth kit to the radio.

there is one pin that mutes the radio, pulls the pin to ground, and "PHONE" appears on the display

there is another pin that allows the audio from the phone to come through the radio. pull the pin to 12v

both these 2 pins are part of the 17pin connection at the back.

the actual phone audio goes into the small cd changer port.

this is assuming you use a business cd / tape, but i would imagine its similar if you have nav
I believe that too. That all goes to the cd changer plug as the "retrofit" instructions say. I have the bm53/54 radio, since that is the one that can be used with the nav monitor or i'm wrong?


Quote:
Originally Posted by ZZen330 View Post
I see it mentioned that the bluetooth retrofit goes into the cd changer port. Does that mean that no other device can use that port, piggybacked, etc? For example a dice unit, or grom aux adaptor (radio or trunk connection).

Thanks.
I have a dice unit, but I already tested the bluetooth with the dice disconnected and had the same results
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bmw_chuzo is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.