iGO Primo Issues/Tweaks/Systxt thread - Page 25 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > BAVSOUND Mobile Electronics Forum

BAVSOUND Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by BAVSOUND

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 268 votes, 5.00 average. Display Modes
Old 03-31-2011, 10:17 PM   #481
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Quote:
Originally Posted by BrutaL View Post
.......Also noticed that Primo 1.2 does not like me driving on the hwy. I checked my setting; HIGHWAY is checked (btw MOTORWAY in old Primo).
It kept bugging me to exit the highway every time it finds an exit. The old Primo does not do this to me.
Primo 1.2 has a few different settings, I'd go through all of them


Quote:
Originally Posted by BrutaL View Post
Was TTS Pro supposed to be grayed out?
You need the TTS PRO voices to access the greyed out settings......http://www.mobilepassion.org/viewtopic.php?f=82&t=6539
__________________

Last edited by Darkoz; 03-31-2011 at 10:22 PM.
Darkoz is offline   Reply With Quote
Old 04-01-2011, 07:31 PM   #482
_k
Registered User
 
Join Date: Jun 2010
Location: Melbourne, Australia
Posts: 1,157
My Ride: e46 coupe
where can i get the 800x420? higher resolution version of igo?
__________________
_k is offline   Reply With Quote
Old 04-01-2011, 07:40 PM   #483
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Quote:
Originally Posted by _k View Post
where can i get the 800x420? higher resolution version of igo?
_k, I'll upload Primo 1.2 with all Australian content and post it up in the Australian Forum later today
__________________
Darkoz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2011, 11:59 AM   #484
Sinboo50
Registered User
 
Join Date: Oct 2010
Location: Colorado
Posts: 69
My Ride: BMW X5
I have the Pro Voices working... very nice!

And yes, here in the US "bear left" means turn left... unless you are here in the Rocky Mountains and then it actually could be referring to the large furry critter.
Sinboo50 is offline   Reply With Quote
Old 04-02-2011, 12:34 PM   #485
BrutaL
Registered User
 
Join Date: Mar 2010
Location: City Life
Posts: 325
My Ride: E46
Quote:
Originally Posted by Darkoz View Post
Primo 1.2 has a few different settings, I'd go through all of them

You need the TTS PRO voices to access the greyed out settings......http://www.mobilepassion.org/viewtopic.php?f=82&t=6539
Will do and thanks for the link.
Re your sig: are those mammaires en silicone ?
BrutaL is offline   Reply With Quote
Old 04-02-2011, 09:02 PM   #486
bsauvage
Registered User
 
Join Date: Apr 2011
Location: Hong Kong
Posts: 10
My Ride: BMW 645ci
Quote:
Originally Posted by Darkoz View Post
OK, the previous link for Primo 1.2 got deleted by the hosting site
I've re-uploaded it with the file name Zokrad.zip
Hopefully it'll last longer this time.

This is the new Primo 1.2 with native 800x480 resolution
Includes the North America, 3d buildings, dem, phoneme, poi, speedcam files etc. along with working TTS voices so it's all ready for you to use.

New screenshots I took today, ooooh look at that pretty sunset.....





Download and unzip the Zokrad.zip file and copy the iGO Primo folder onto your SD card.........
http://www.filefactory.com/file/ca441a5/n/Zokrad.zip

You only need to add the USA map files.
The map files from Primo 1.1 will still work, so you can copy the map files from your previous Primo 1.1 to the content/map folder (or download link below for maps)
http://www.igo-maps.info/

Note:
- This info was gathered from a couple of sites, http://www.mobilepassion.org/viewfor...f895676799ea15 and http://fixmygps.net/forum/forumdisplay.php?fid=16 so I've just put it all togther for you and made it available for download.

- Custom skins, mapchangers and hacks etc. made for Primo 1.1 will not work with the new Primo 1.2.

- I recommend you not use any sys.txt file from any previous version of Primo, especially if you have custom entries related to any mods, custom skins or hacks as it most likely will not work with Primo 1.2.

- Only use the sys.txt included in this download and do not modify it unless you know exactly what you're doing and are sure it will work with Primo 1.2.

- The included TTS voice files had to be slightly modified to work with Primo 1.2, so if you add any other unmodified previous TTS voices they may not work.

- This will of course work for any country, you just need to copy the files from your particular region to the corresponding folders in the content folder.

That's enough disclaimers from me, enjoy.
Darkoz, thank you very much for the great upload. Unfortunately I can't download it: everytime it stops sometime around halfway and even with a program like jdownloader to restart where it stopped, it doesn't work...
Could you please post it on another fileserver ?

Thank you
bsauvage is offline   Reply With Quote
Old 04-03-2011, 12:42 AM   #487
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
^^ Perhaps someone who has downloaded the file recently can confirm that the link is OK, either that or I'll dowload it myself to confirm.
__________________
Darkoz is offline   Reply With Quote
Old 04-03-2011, 03:24 AM   #488
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 198
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
I'll download it... right now actually. I haven't upgraded yet anyway.
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-03-2011, 03:52 AM   #489
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Quote:
Originally Posted by lfhdez View Post
I'll download it... right now actually. I haven't upgraded yet anyway.
Thanks lfhdez, when you're done can you confirm if there are any issues downloading?
__________________
Darkoz is offline   Reply With Quote
Old 04-03-2011, 03:55 AM   #490
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 198
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
so far so good.... but wow... this is gonna take a while... for some reason its only DLing at 40 kb/s
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-03-2011, 04:03 AM   #491
Jall
Registered User
 
Join Date: Oct 2008
Location: Melbourne, AUS
Posts: 1,025
My Ride: 328Ci
Quote:
Originally Posted by lfhdez View Post
so far so good.... but wow... this is gonna take a while... for some reason its only DLing at 40 kb/s
Ditto, 64% at 40kb/s. Will report back...
__________________
Jall is offline   Reply With Quote
Old 04-03-2011, 04:04 AM   #492
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Guys, I'm trying it myself now and am getting 156kb/s
__________________
Darkoz is offline   Reply With Quote
Old 04-03-2011, 04:20 AM   #493
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 198
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
screw it.. I'm gonna re-start the download and see if it was just a fluke that it was so slow...
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-03-2011, 04:29 AM   #494
Jall
Registered User
 
Join Date: Oct 2008
Location: Melbourne, AUS
Posts: 1,025
My Ride: 328Ci
My download just failed.
__________________
Jall is offline   Reply With Quote
Old 04-03-2011, 05:33 AM   #495
bsauvage
Registered User
 
Join Date: Apr 2011
Location: Hong Kong
Posts: 10
My Ride: BMW 645ci
Quote:
Originally Posted by Jall View Post
My download just failed.
Sorry to give you all so much trouble... but I really appreciate the effort!
Thanks
bsauvage is offline   Reply With Quote
Old 04-03-2011, 08:46 AM   #496
boyfromnowhere
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 43
My Ride: beemer
Loving the new 1.2 Primo, do you need to register with mobilepassion to get the TTS PRO download as I cant get anything from the link.

Last edited by boyfromnowhere; 04-03-2011 at 08:55 AM.
boyfromnowhere is offline   Reply With Quote
Old 04-03-2011, 09:20 AM   #497
immigrant
Banned User
 
Join Date: Jan 2008
Location: Philadelphia, PA
Posts: 567
My Ride: BMW
I have primo 1.2 but i dont have the compass as on the picture on post 486 above. Is there any way i can get it or enable it?
immigrant is offline   Reply With Quote
Old 04-03-2011, 10:00 AM   #498
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 198
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
I downloaded the whole 680mb.. I fell asleep but it did not fail.
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-03-2011, 11:09 AM   #499
bsauvage
Registered User
 
Join Date: Apr 2011
Location: Hong Kong
Posts: 10
My Ride: BMW 645ci
Quote:
Originally Posted by lfhdez View Post
I downloaded the whole 680mb.. I fell asleep but it did not fail.
did you use any download manager ?
bsauvage is offline   Reply With Quote
Old 04-03-2011, 12:07 PM   #500
chazstace
Registered User
 
Join Date: Aug 2010
Location: United Kingdom
Posts: 119
My Ride: E46 328i SE
Any news on getting the on-line traffic working?
chazstace is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.