No crank no start - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-09-2019, 03:48 PM   #1
Rmreyes5697
Registered User
 
Join Date: Sep 2019
Posts: 2
No crank no start

Hey guys, I know alot of you will redirect me back to other threads. But I truly want opinions on what my issue is after hearing what's going on. (2001 330cic manual trans) So about 3 weeks ago after putting gas in i got in and went to start it and no cranking nothing at all tried for 15 min and nothing. Ended up just taking it to my mechanic because I dont know anything about electrical components. He told me buy a new key so I did that after that my car started right up. 2 weeks later I'm back again with the same issue. Went inside for about 45 min to do laundry and no cranking no noise at all.

I tried jumping the car next day nothing still. Tried my old key. Nothing. My car ran good before that as I kept up with all the maintenance the car needed. I have recently had a aftermarket radio installed about a week ago. But no signs that's the issue. I hear my fuel pump priming in the back. Next step I'm looking to take is checking for power in my ignition switch. I was also wondering if my attena ring would cause this. I appreciate all the help.
Rmreyes5697 is offline   Reply With Quote
Old 09-09-2019, 04:23 PM   #2
bmwTuner1
Registered User
 
Join Date: Nov 2007
Location: IE, CA
Posts: 1,277
My Ride: Bmw, 330ci
My car used to do the same thing in the winter but then it randomly stopped doing it. I remember reprogramming the key helped for the time being. Maybe try that? YouTube it if you haven't reprogrammed a key. I don't really know what the underlying issue is since I never had to fix it. I can tell you that I have aftermarket depo tail lights and an aftermarket radio that I no longer use (I should have kept stock). Since that issue started, I changed my battery and alternator. Hope this helps!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bmwTuner1 is offline   Reply With Quote
Old 09-10-2019, 02:22 AM   #3
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,556
My Ride: 2002 325i
Quote:
Originally Posted by bmwTuner1 View Post
My car used to do the same thing in the winter but then it randomly stopped doing it. I remember reprogramming the key helped for the time being. Maybe try that? YouTube it if you haven't reprogrammed a key. I don't really know what the underlying issue is since I never had to fix it. I can tell you that I have aftermarket depo tail lights and an aftermarket radio that I no longer use (I should have kept stock). Since that issue started, I changed my battery and alternator. Hope this helps!
The "reprogramming" videos are for the comfort locking and unlocking. That has nothing to do with the EWS (immobilizer).
armenh7 is offline   Reply With Quote
Old 09-10-2019, 02:23 AM   #4
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,556
My Ride: 2002 325i
Intermittent no crank issues are a tricky one since it's hard to replicate. It could be your starter going out - then again, these cars are getting old.
__________________
Not so complicated install of BMW Tools (Windows XP, 7, and 10)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


PA Soft
Driver:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Program:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
armenh7 is offline   Reply With Quote
Old 09-10-2019, 12:03 PM   #5
Rmreyes5697
Registered User
 
Join Date: Sep 2019
Posts: 2
Probably should've mentioned too. I changed my alternator about a 2 months ago, camshaft sensors, battery is only about 4 months old. And my starter is only a month old. I agree it's very tricky, I dont wanna give in to buying another key seeing the one I have is only 2 weeks old if that.
Rmreyes5697 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.