DAILY E46 MOD/REPAIR UPDATES - What have you done? - Page 2033 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2005 votes, 4.91 average. Display Modes
Old 08-25-2017, 12:55 PM   #40641
bendoscopy
Registered User
 
Join Date: Mar 2017
Location: Surrey, UK
Posts: 733
My Ride: 330Ci M + 320Ci
Transmission: 5MT
Quote:
Originally Posted by jeng View Post
And I'm very pleased. Back in February, my wife's car (2001 330ci, manual transmission, 184K) overheated. The dealer gave a list of things to replace and repair. $5500 worth.



I decided to DIY it and go past what the dealer recommended. Repairs include:


  • master refresh cooling kit
  • CCV valve
  • power steering hose
  • VANOS oil line
  • control arm bushings
  • front sway bar links
  • water inlet pipes & assorted hoses replaced
  • starter motor
  • several sensors
  • front windshield cowl
  • fuel filter
  • so many o-rings I lost count
  • oil filter & oil level sending sensor



I did several dopey things along the way like throwing away the plastic ring that connects the lower and upper intake boot. Did not realize I was supposed to keep that part. Also buying power steering fluid for the power steering instead of ATF fluid. So now I have two liters of power steering fluid that I'm not sure what to do with.



Had a moment of trepidation several days ago when fuel started spilling out of the injectors. Turns out the injectors were not fully seated in the fuel rail. I should have sensed something was wrong when I had trouble installing the engine cover.



I could not have done this project without the help of many E46 members and also without the many great videos posted on line. Thank you all and I will do my best to reciprocate in the future.



Now for the interior...


Damn. That’s some list. Fine work.

How did you find the CCV?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


BMW E46 330Ci M-Sport 2001 topasblau/grau 118k miles
BMW E46 320Ci Sport 2002 topasblau/hellbeige 125k miles


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| drive tastefully
bendoscopy is offline   Reply With Quote
Old 08-25-2017, 02:06 PM   #40642
veektor
Registered User
 
Join Date: Aug 2015
Location: Overland Park, KS
Posts: 439
My Ride: '02 325xi, '01 525i
Quote:
Originally Posted by jeng View Post
Had a moment of trepidation several days ago when fuel started spilling out of the injectors. Turns out the injectors were not fully seated in the fuel rail. I should have sensed something was wrong when I had trouble installing the engine cover.
I know that feeling of trepidation

I remember someone saying that old VW vans were notorious for engines catching on fire, and that always stands in the back of my mind whenever I touch the fuel system. There are a many things that can result in deadly failure when working on cars, but gasoline is definitely the scariest of all. I also hate how difficult it is to get that smell off the skin and clothes.
__________________
Oo (|||)°(|||) oO
veektor is offline   Reply With Quote
Old 08-25-2017, 02:10 PM   #40643
veektor
Registered User
 
Join Date: Aug 2015
Location: Overland Park, KS
Posts: 439
My Ride: '02 325xi, '01 525i
Quote:
Originally Posted by YoitsTmac View Post
I'm at 81 miles and at nearly half a tank. Am I breaking some record? I put a fuel additive in but no different from any other tank. Seems to be going considerably quick....
OBC states an average speed of 20.6 MPH


Sent from my iPhone using Tapatalk
That sounds terrible. Either your gauge is wrong, or you are leaking gas. The only good thing about gasoline's strong smell is that you KNOW when it's leaking.
__________________
Oo (|||)°(|||) oO
veektor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2017, 05:05 PM   #40644
yjsaabman
Registered User
 
Join Date: Dec 2013
Location: Elizabethtown, PA
Posts: 2,914
My Ride: '03 325i Touring
Quote:
Originally Posted by YoitsTmac View Post
I'm at 81 miles and at nearly half a tank. Am I breaking some record? I put a fuel additive in but no different from any other tank. Seems to be going considerably quick....
OBC states an average speed of 20.6 MPH


Sent from my iPhone using Tapatalk
You need to figure it out ASAP. Burning that much fuel will damage your converters. Time to watch fuel trims and O2 sensor values. Also probably MAF readings and coolant temp.

Sent from my SAMSUNG-SM-G930A using Tapatalk
yjsaabman is offline   Reply With Quote
Old 08-25-2017, 05:53 PM   #40645
Mango
Registered User
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 28,442
My Ride: Lexus
"nearly half a tank" is subjective. I'd like to see a picture of the needle, after the car has been level and stationary a few minutes.
__________________
Complete E46 Info • 5.7M VIEWS
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Mango is offline   Reply With Quote
Old 08-25-2017, 07:08 PM   #40646
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,622
My Ride: 01 330Ci "Mia"
I'm sure its fine guys, I'm just shocked. That average speed includes highway time and my largest client lives at around 800-900ft. I live at sea level. Most of my time is spent in traffic. I added a fuel additive and hammered it on the first few miles. I typically get 220-240 miles per tank, so 200 a tank wouldn't be too far from normal. Been milking the MPG's since then. It was just initially shocking, it ain't cheap here.
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872
YoitsTmac is offline   Reply With Quote
Old 08-25-2017, 08:00 PM   #40647
Knight
Registered User
 
Knight's Avatar
 
Join Date: Jan 2008
Location: NJ
Posts: 4,128
My Ride: SL63 | SHO | E46
Quote:
Originally Posted by YoitsTmac View Post
I typically get 220-240 miles per tank, so 200 a tank wouldn't be too far from normal.
Damn, please tell me that is almost all city driving. 200-250 per tank is what I got on my old V12 Mercedes...and that car had a 21.5 gallon tank.

On the 330, I get:

400-450 miles with 90% highway.

325-375 miles with a 50/50 mix.

275-325 miles with 90% local roads.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Knight is offline   Reply With Quote
Old 08-25-2017, 08:05 PM   #40648
yjsaabman
Registered User
 
Join Date: Dec 2013
Location: Elizabethtown, PA
Posts: 2,914
My Ride: '03 325i Touring
Wow, that just strikes me as terrible mileage. I guess it is the city traffic. I drive mixed, with a bit more highway than city, and average around 340 miles per tank, around 23.5 mpg.

Sent from my SAMSUNG-SM-G930A using Tapatalk
yjsaabman is offline   Reply With Quote
Old 08-25-2017, 09:03 PM   #40649
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,622
My Ride: 01 330Ci "Mia"
Quote:
Originally Posted by Knight View Post
Damn, please tell me that is almost all city driving. 200-250 per tank is what I got on my old V12 Mercedes...and that car had a 21.5 gallon tank.

On the 330, I get:

400-450 miles with 90% highway.

325-375 miles with a 50/50 mix.

275-325 miles with 90% local roads.
95% city in a hilly area full of stop signs, commuter traffic, and cold starts. I've gotten up to 32mpg when on the highway with the shitty auto tranny.

Quote:
Originally Posted by yjsaabman View Post
Wow, that just strikes me as terrible mileage. I guess it is the city traffic. I drive mixed, with a bit more highway than city, and average around 340 miles per tank, around 23.5 mpg.
see photo below. I start my years in April because that's the year I month my car. So that's April to late July because I haven't updated it lately.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2017-08-25 at 7.02.12 PM.png
Views:	46
Size:	22.4 KB
ID:	676081  
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872

Last edited by YoitsTmac; 08-25-2017 at 09:12 PM.
YoitsTmac is offline   Reply With Quote
Old 08-25-2017, 11:11 PM   #40650
HayWagon
Registered User
 
Join Date: Jun 2017
Location: Collingwood Ontario
Posts: 1,293
My Ride: 03 330iT
Started the battle against rust. Round one, door sills and underbody.

Spot sandblasted and laid down some epoxy primer.
Hit a few spots on the underside too, including the rear wheel wells and rear strut mount area.
Some nasty stuff in the rear wells.

I managed to remove the rust from the sills with the sandblaster. The wells were too far gone and required some rust converter prior to the epoxy.



HayWagon is offline   Reply With Quote
Old 08-26-2017, 02:10 AM   #40651
bmwTuner1
Registered User
 
Join Date: Nov 2007
Location: IE, CA
Posts: 1,277
My Ride: Bmw, 330ci
CSL front bumper for the E46 :
Attached Thumbnails
Click image for larger version

Name:	IMG_2342.JPG
Views:	49
Size:	96.5 KB
ID:	676137  
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bmwTuner1 is offline   Reply With Quote
Old 08-26-2017, 04:47 PM   #40652
Neonnblack
Registered User
 
Join Date: Dec 2016
Location: Reno, NV
Posts: 202
My Ride: '03 330XI
Quote:
Originally Posted by Knight View Post
Damn, please tell me that is almost all city driving. 200-250 per tank is what I got on my old V12 Mercedes...and that car had a 21.5 gallon tank.

On the 330, I get:

400-450 miles with 90% highway.

325-375 miles with a 50/50 mix.

275-325 miles with 90% local roads.
That's some good mileage holy ****.

Sent from my SAMSUNG-SM-G930A using E46Fanatics mobile app
Neonnblack is offline   Reply With Quote
Old 08-26-2017, 06:56 PM   #40653
apseagle
Registered User
 
Join Date: Jun 2016
Location: Boise, ID
Posts: 473
My Ride: 02 325xi 5 speed
Picked up my baby from the body shop today. A teen driver (insured) backed into the right rear quarter panel. Had that fixed, which required a new rear bumper cover. While it was in I had them strip the hood and respray it. 211k miles of rock chips no more. Nice to have her home.

apseagle is offline   Reply With Quote
Old 08-26-2017, 06:56 PM   #40654
apseagle
Registered User
 
Join Date: Jun 2016
Location: Boise, ID
Posts: 473
My Ride: 02 325xi 5 speed
Picked up my baby from the body shop today. A teen driver (insured) backed into the right rear quarter panel. Had that fixed, which required a new rear bumper cover. While it was in I had them strip the hood and respray it. 211k miles of rock chips no more. Nice to have her home.

apseagle is offline   Reply With Quote
Old 08-27-2017, 03:26 AM   #40655
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,622
My Ride: 01 330Ci "Mia"
went on my first autocross in my own car (did the BMW UDE and got 4th over entire week). I had a coach but I ended my run with him saying, "that was a nice clean run. I don't think you need me." I ended up setting a 57.3 by the end of the day, just ahead an M235i. Not to mention I'm on all seasons. E39 M5 and a fully prepped E36 were at low 56's. Headed back out tomorrow!
Attached Thumbnails
Click image for larger version

Name:	FullSizeRender.jpg
Views:	208
Size:	180.8 KB
ID:	676441  
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872
YoitsTmac is offline   Reply With Quote
Old 08-27-2017, 07:54 PM   #40656
wildirish317
Registered User
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 3,356
My Ride: 2005 330Ci vert
Quote:
Originally Posted by YoitsTmac View Post
went on my first autocross in my own car (did the BMW UDE and got 4th over entire week). I had a coach but I ended my run with him saying, "that was a nice clean run. I don't think you need me." I ended up setting a 57.3 by the end of the day, just ahead an M235i. Not to mention I'm on all seasons. E39 M5 and a fully prepped E36 were at low 56's. Headed back out tomorrow!
That's pretty cool!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

“The test of the machine is the satisfaction it gives you. There isn't any other test. If the machine produces tranquility it's right. If it disturbs you it's wrong until either the machine or your mind is changed.”

Quote:
Originally Posted by Mike Miller - BIMMER
I just don't know what I'd do with 560 hp that doesn't involve getting arrested.
wildirish317 is offline   Reply With Quote
Old 08-27-2017, 07:58 PM   #40657
wildirish317
Registered User
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 3,356
My Ride: 2005 330Ci vert
Finished my front suspension rebuild today. Now have new control arms/bushings, struts, outer tie rods, and stabilizer bars. Still have a little "hitch" in the steering at low speed (less than 25 mph). Going to get it aligned this week and see if it goes away. I'm puzzled by this, and will post a video tomorrow.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

“The test of the machine is the satisfaction it gives you. There isn't any other test. If the machine produces tranquility it's right. If it disturbs you it's wrong until either the machine or your mind is changed.”

Quote:
Originally Posted by Mike Miller - BIMMER
I just don't know what I'd do with 560 hp that doesn't involve getting arrested.
wildirish317 is offline   Reply With Quote
Old 08-27-2017, 11:08 PM   #40658
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,622
My Ride: 01 330Ci "Mia"
Quote:
Originally Posted by wildirish317 View Post
That's pretty cool!
Thanks! Ran again today! Track was in reverse today. I was 2 seconds ahead of the next E46 and ~1.5 seconds behind an M4 on a ~57 second course. Pretty proud. Car seemed to understeer. The alignment shop is off to fix that tomorrow. The car ticked at the end. I think the oil got too hot, so I'm probably going to switch to Mobil1 0W40 next time I can.

Edit: to be fair in my comparison, a stock 135i (maybe a JB4) was faster than the M4. So don't congratulate me too much for that close to an M4. the 135 was on the fricken ragged edge always - amazing.
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872

Last edited by YoitsTmac; 08-27-2017 at 11:33 PM.
YoitsTmac is offline   Reply With Quote
Old 08-28-2017, 06:33 PM   #40659
wildirish317
Registered User
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 3,356
My Ride: 2005 330Ci vert
Quote:
Originally Posted by wildirish317 View Post
Finished my front suspension rebuild today. Now have new control arms/bushings, struts, outer tie rods, and stabilizer bars. Still have a little "hitch" in the steering at low speed (less than 25 mph). Going to get it aligned this week and see if it goes away. I'm puzzled by this, and will post a video tomorrow.
So, here's the issue:

http://www.youtube.com/playlist?list...Lb4D1zfvlxHPPq

Anyone want to guess at the cause of this? I found out today after I dropped it off for alignment.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

“The test of the machine is the satisfaction it gives you. There isn't any other test. If the machine produces tranquility it's right. If it disturbs you it's wrong until either the machine or your mind is changed.”

Quote:
Originally Posted by Mike Miller - BIMMER
I just don't know what I'd do with 560 hp that doesn't involve getting arrested.
wildirish317 is offline   Reply With Quote
Old 08-28-2017, 06:51 PM   #40660
mrgizmo04
Registered User
 
Join Date: Aug 2017
Location: Norcal
Posts: 304
My Ride: '05 ///M3
Quote:
Originally Posted by wildirish317 View Post
So, here's the issue:



http://www.youtube.com/playlist?list...Lb4D1zfvlxHPPq



Anyone want to guess at the cause of this? I found out today after I dropped it off for alignment.

Mine did that after I swapped to a diff steering rack and did not bleed all the air out.


Sent from my iPhone using Tapatalk
mrgizmo04 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.