Parking Brake Woes - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-16-2019, 11:13 PM   #1
nudespoon
Registered User
 
Join Date: Oct 2019
Posts: 8
Hello everyone, I've been a lurker for about a month now but my time of need is here. For the life of me, I CANNOT complete my rear parking brake replacement job on my 2001 325i 5sp RWD. I'm hoping you can help.

I replaced the rotors and pads with no concerns. Found that the parking brake was seized and that the shoes were minimal. Decided I would replace them at a later date, drove for about 3 weeks while I waited on parts.

Got new shoes and hardware for the parking brake, installed everything and found that the rotor went on tight. Extremely tight.

Loosened the cables as far as they will go, triple checked my work, then attempted to reassemble. Still, the rotors are tight. IF I get them on the axle fully, it takes a lot of force to spin the wheel.

I'm not new to working on cars, I've been in the industry for about 5 years now. But this brake job is killing me. I bought another set of rotors and shoes to compare and they're exactly the same. I even put them on in my desperation hoping they were slightly different. I've watched multiple videos, read many tutorials, and have disassembled/ reassembled these brakes at least 6 times now. I'm really stuck here aha

The only things I've not replaced are the parking brake cables, backing plate, and the clamp/shoe mechanism that attaches to the cable. The cable is free and loose, I can go in and out with it using my fingers. The backing plate, while rusty, is not bent or misaligned. The cable retainer mechanism was seized, but I've since freed it up and lubed it.

At this point I'm considering ordering the cable retainer mechanism and reevaluating. They're expensive, but mine aren't the smoothest. I'm not certain that this would cause the shoe drag concern though. The shoes sit fine on the steel anchor on the backing plate.


Do any of you have experience with this? I'm open to any recommendations or advice regarding these brakes, I'm truly at a loss.

Thanks for your time.

Last edited by nudespoon; 10-16-2019 at 11:16 PM.
nudespoon is offline   Reply With Quote
Old 10-18-2019, 04:02 PM   #2
mrkprsn
Registered User
 
Join Date: Apr 2019
Location: Oakton VA
Posts: 54
My Ride: 2000 BMW 323Ci
The parking brake shoes are adjusted at the wheel/hub. There is a screw adjustment that tightens or loosens the shoes. There are videos on the web.
mrkprsn is offline   Reply With Quote
Old 10-18-2019, 05:37 PM   #3
nudespoon
Registered User
 
Join Date: Oct 2019
Posts: 8
Thanks for your input,

I've got the adjustment screws all the way in at the hub, even tried the old adjusters. Same concern with the old ones.

I'm beginning to think the rotors themselves are incorrect, but due to my lack of BMW experience am not certain in this theory. I've seen multiple rotors listed on some parts stores, but most indicate that the rotor size I have installed is correct.

Does anyone have any information regarding these other rotor sizes by VIN? Unfortunately the old rotors were scrapped, so I can't merely measure the old ones.
nudespoon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-2019, 10:49 PM   #4
nudespoon
Registered User
 
Join Date: Oct 2019
Posts: 8
In case anybody is interested, after several sessions of grinding/adjustment I got the parts to fit. Brake doesn't hold the car.

Threw in the towel, I bought OEM from ECS. Trying to save a buck on cheap parts got me this time.
nudespoon is offline   Reply With Quote
Old 11-06-2019, 09:15 PM   #5
Newbimer
Registered User
 
Join Date: Dec 2017
Location: Toronto
Posts: 233
My Ride: 2005 325i
The rotor will be hard to turn if the shoes are opened up too far, which should be apparent when you try to put the rotor on. They could also be too tight if the width of the shoes is greater then they should be, either the brake material or the metal shoe its attached to is too wide. Have you tried putting on just the shoes and nothing else then try the rotor and see if it spins easily. If that's OK, then try adding the adjuster, and fit the rotor again, continue one piece at a time until the rotor gets hung then look at what the last piece was you put on to see where the interference is happening.
Newbimer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.