Another fog light relay question - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-22-2019, 10:29 AM   #1
M1K3L4RRY
Registered User
 
Join Date: Mar 2019
Location: Asbury Park NJ
Posts: 1
My Ride: 2002 BMW 325xi
Another fog light relay question

Iíve looked all over this forum and others and canít find an answer to this question.

I have a 2002 e46 325xi, My fog lights donít work but the light comes on the dash when I turn them on with the low beams on. The light goes out when I turn hi beams on so itís working properly and I checked the fuse and thatís fine so Iím thinking it has to be the relay but I have an issue

I searched everywhere and everyone is saying itís the second relay from the right behind the dashboard, I went to advanced auto and got a fog light relay but when I pulled the second from the right it was a different relay so I went back and to 2 other stores and theyíre all saying the same thing, that the fog light relay and the AC control relay are the same one, I donít believe this is correct and the one I pulled from the car(second from the right) has 4 pins and is orange, the one they are selling me has 5 pins,

Iím at a loss here so Iím posting a pic of the relay I pulled and asking if this is the correct fog light relay? Itís the second from the right in the box and their isnít a spot for a 5th pin in the relay box

Click image for larger version

Name:	IMG_3578.jpg
Views:	8
Size:	110.7 KB
ID:	778041


Sent from my iPhone using E46Fanatics mobile app
M1K3L4RRY is offline   Reply With Quote
Old 02-08-2020, 03:06 PM   #2
bigtruss
Registered User
 
Join Date: Jan 2020
Location: MD
Posts: 7
My Ride: e46 m3
Take a look at my thread here. That relay looks correct I dont think your issue in relay, if its not relay or fuse it might be what my issues was

http://www.m3forum.net/m3forum/showthread.php?t=612418
bigtruss is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.