Hey guys would I be able to get some help? - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-17-2019, 05:37 PM   #1
323ciBMDoubleU
Registered User
 
Join Date: Sep 2019
Posts: 14
Hey guys would I be able to get some help?

I have a 323ci and its smoking like a chimney. It starts only after the secondary air pump stops after running on cold start and keeps giving off light smoke but lots of it. I took some screen shots of readings I obtained on my scanner at around 2500 rpms and then one at regular idle . Would you please be able to help me with what's going on?

https://imgur.com/a/6udL3OB
323ciBMDoubleU is offline   Reply With Quote
Old 10-18-2019, 06:18 AM   #2
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 9,314
My Ride: 2018 M240i
The first thing is to check your oil level. How long since the crankcase ventilation system (CCV) has been replaced? Thatís the usual culprit.
markusmarkus is online now   Reply With Quote
Old 10-20-2019, 01:09 PM   #3
bassbimmer323ci
Registered User
 
Join Date: Oct 2019
Location: Va
Posts: 1
My Ride: 2000 323ci
If you are starting to notice a power loss try to soak your headers/cats in hot soapy water to loosen up the build up Or your starting to burn oil


Sent from my iPhone using E46Fanatics
bassbimmer323ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2019, 01:35 PM   #4
323ciBMDoubleU
Registered User
 
Join Date: Sep 2019
Posts: 14
I feel like this all started after I replaced the ccv with a cheap Ebay one, then I took that out thinking it's the culprit and then installed a oil catch can. I did also pour some seafoam in the hose connected to secondary air pump to clean the carbon in the egr valve and revved the crap out of the car smoking like crazy thinking its because of a carbon clog or something. I'm just starting to lose my mind wondering on what's going on . The exhaust does sputter on startup its alot louder than what's it's been ever. It kinda sounds like its restricted. I have now taken the pcv valve out and did the one connection to the back of the intake like the video shows by Nathan in his diy oil catch can, instead of it coming off the port where the ccv goes on the manifold as I noticed the hoses were collapsing on too much vacuum. I think I got everything here now hoping maybe this might help maybe shed some light. I've had my car parked working on this for 3 months now of just constant going at it and not wanting to drive it just in case it causes more damage.
323ciBMDoubleU is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.