Missing bolt in transmission? Please help. - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-18-2014, 05:12 PM   #1
Willcwinter
Registered User
 
Join Date: Mar 2014
Location: Orange County
Posts: 3
My Ride: 2002 330XI
Missing bolt in transmission? Please help.

Hello,

I went to change my transmission fluid today in my 5 speed 330XI and noticed a big mess in the back of the transmission around where there appears to be a bolt missing.

https://www.dropbox.com/s/76xf2glhj8...2013.55.38.jpg

https://www.dropbox.com/s/oq4lt7meem...2013.56.23.jpg

Hopefully these links work and someone can explain this. I think I might need a new bolt to put in there and am worried tranny fluid is splashing out.

Thanks _a_
Willcwinter is offline   Reply With Quote
Old 03-19-2014, 12:24 PM   #2
hummer
Registered User
 
Join Date: Apr 2003
Location: Haverhill, MA
Posts: 3,325
My Ride: 2001 330CI
Can't see the pics but it is certainly possible for a bolt to loosen and fall out and cause a leak in the flange. Had a similar issue with my diff rear cover leaking and it turned out that several of the bolts were finger loose and none of them were torqued all the way! Tightened them up and the leak stopped.
hummer is offline   Reply With Quote
Old 03-19-2014, 12:27 PM   #3
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 9,823
My Ride: '94 325iC & '00 323i
That's not a missing bolt, it's just an empty hole. There is no cover that the bolt that might fit that hole holds on, therefore the hole must be part of some other capability that is not supported by your car.
jdstrickland is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2014, 12:30 PM   #4
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 9,823
My Ride: '94 325iC & '00 323i
The shot angle is poor, too tight to see other stuff in the area. It does not appear that the bolt there is missing, or if the hole is simply not used. The mess you have is not really a "big mess," it's actually a pretty small one.
jdstrickland is offline   Reply With Quote
Old 03-19-2014, 03:50 PM   #5
Willcwinter
Registered User
 
Join Date: Mar 2014
Location: Orange County
Posts: 3
My Ride: 2002 330XI
Thanks, and sorry for the pics. I tried to get better shots but there wasn't much room for the camera.

I am going to check it again over the weekend when I do the CDV delete and see how far I can feed a wire in. Maybe it's nothing or maybe it is the back where a bolt is going in the other way that I can't see.

I tried searching to see if I could find out if there is supposed to be something in there but couldn't. There are some male star pattern nuts right around it so I thought maybe one was missing. The pics are facing toward the back of the car just at the end of the transmission.

Thanks,
Will
Willcwinter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.