Car started to, on occasion, not crank hard. Battery ok - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-07-2020, 06:53 AM   #1
Landlorder
Registered User
 
Join Date: Aug 2012
Location: London and Bristol
Posts: 1,062
My Ride: 330CI 6sp Vert
Year: 2003
Model: 330ci
Transmission: 6 speed & 3.38 LSD
Car started to, on occasion, not crank hard. Battery ok

Just looking for ideas. Owned 9 years running well many parts replaced. E46 330ci 6 speed convertible. 220k miles. Owned since 115k.

Noticed something new recently which I never experienced whilst owning. It sometimes on occasion cranks slow, and to a stop. Or just cranks slow. I wait a few seconds and try again and it's ok again.

It just feels like the crank is not as strong as it has been before, up until the last few weeks.

Battery is less than a year old. Starter motor replaced with the cheapest about 3 years ago. Any ideas? Is it my cps sensors? Fpr? I am no expert, still always learning. I don't think I have a drain on the battery, battery mostly shows 14.1 when running.

I will connect to ista d when i get a chance to see if anything pops up.

Thanks in advance.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Landlorder is offline   Reply With Quote
Old 02-07-2020, 07:27 AM   #2
MrMCar
Registered User
 
Join Date: Aug 2005
Location: NJ Shore
Posts: 494
My Ride: E30M3 Track Car
Starters have a habit of starting to get weird as they come to the end of their life. With symptoms of no crank and/or slow crank. Release the key and try again and they work just fine.

I would strongly recommend that you check two things first:

What is the condition of the ground strap for the engine? More than a visual check I would check ground with a ohmmeter.

Perform a voltage drop test. If you're loosing some 3-5V at the starter, a new one will net the same result.
__________________
Don Fields
////MrMCar
www.mrmcar.com
MrMCar is offline   Reply With Quote
Old 02-07-2020, 07:42 AM   #3
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 4,715
My Ride: 535i, 325Ci, C300
Quote:
Originally Posted by Landlorder View Post
Just looking for ideas. Owned 9 years running well many parts replaced. E46 330ci 6 speed convertible. 220k miles. Owned since 115k.

Noticed something new recently which I never experienced whilst owning. It sometimes on occasion cranks slow, and to a stop. Or just cranks slow. I wait a few seconds and try again and it's ok again.

It just feels like the crank is not as strong as it has been before, up until the last few weeks.

Battery is less than a year old. Starter motor replaced with the cheapest about 3 years ago. Any ideas? Is it my cps sensors? Fpr? I am no expert, still always learning. I don't think I have a drain on the battery, battery mostly shows 14.1 when running.

I will connect to ista d when i get a chance to see if anything pops up.

Thanks in advance.
I likewise went with the cheapest, a reman from autozone. Got slow and weak cranks like that in a year and 15k miles. Got a new Bosch unit to replace.
__________________


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

cvx5832 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2020, 07:54 AM   #4
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 25,780
My Ride: '16 340i xD 6-spd
Year: 16
Model: 340i
Transmission: 6-spd
I'd still consider the battery. 14 V is fine when running. What's the voltage in a.m. after sitting overnight before starting?

Even a new battery can get depleted if you do a lot of short trips without much time on the highway. Depending on who you listen to, it can take maybe 20-30 mins. of steady driving to replace what you've lost from a start. Just something to consider.

Also, what oil are you using? If it's too thick and sitting overnight in the cold, I'd expect a sluggish start.

Anyway, start with electrical stuff--clean/tighten connections, check ground straps.... I suspect many starters get replaced unnecessarily.

Finally, consider your key. Try another and see if it cranks any faster. I doubt that's it, but some have had issues with the car reliably picking up their signal.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
See Facebook for upcoming shows...and listen to my podcast!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
dmax is offline   Reply With Quote
Old 02-15-2020, 12:59 PM   #5
Landlorder
Registered User
 
Join Date: Aug 2012
Location: London and Bristol
Posts: 1,062
My Ride: 330CI 6sp Vert
Year: 2003
Model: 330ci
Transmission: 6 speed & 3.38 LSD
Thanks everyone. Sorry for the slow reply, been dealing with divorce custody and all sorts. Anyway all spot on with the starter. The other day it just wouldn't turn. Called AA. They whacked the starter a few times and the car fired up. I've bought a Remy one this time (110) instead of the cheapest rtx one (60) which is what I had. Rtx lasted since 2014 till now so about 65k miles. Core replacement is 40 if i return my old starter to them. Let's see how long this one lasts now. Happy motoring ! Still hanging in there with this e46 at 221k miles. !
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Landlorder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.