E46Fanatics - Search Results E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Beamerman99
Forum: General E46 Forum 01-29-2020, 09:43 AM
Replies: 17
Views: 547
Posted By Beamerman99
I had to have it taken too a local shop that's...

I had to have it taken too a local shop that's good with bmws I had suspicions that it was a wiring problem but my meter told me other wise I'm not to sharp in automobile wiring so I sucked it up and...
Forum: General E46 Forum 01-28-2020, 05:33 AM
Replies: 17
Views: 547
Posted By Beamerman99
Car is fixed had a bad harness problem solved

Car is fixed had a bad harness problem solved
Forum: General E46 Forum 01-17-2020, 08:06 AM
Replies: 17
Views: 547
Posted By Beamerman99
Number 2 on the connector yellow wire

Number 2 on the connector yellow wire
Forum: General E46 Forum 01-16-2020, 07:38 AM
Replies: 17
Views: 547
Posted By Beamerman99
I am I have p0727 code no start I looked online I...

I am I have p0727 code no start I looked online I should have a constant 5v until I break the circuit with a wrench but it's backwards I don't have 5v until I break the circuit which it...
Forum: General E46 Forum 01-15-2020, 05:38 PM
Replies: 17
Views: 547
Posted By Beamerman99
Update I did some more troubleshooting today I...

Update I did some more troubleshooting today I found my 5v is backwards for instance if I take my crankshaft sensor plug it in and backprobe my 5v signal wire I have 0.2 until I put a wrench over top...
Forum: General E46 Forum 01-15-2020, 06:27 AM
Replies: 17
Views: 547
Posted By Beamerman99
Duralast but they've all ohmed out the...

Duralast but they've all ohmed out the same as my genuine bmw one I pulled from the car I have a pigtail coming in the mail visually I see freyed insulation on the wires but that...
Forum: General E46 Forum 01-14-2020, 10:33 AM
Replies: 17
Views: 547
Posted By Beamerman99
Is there any chance the connector maybe shorting...

Is there any chance the connector maybe shorting when I plug in the sensor
Forum: General E46 Forum 01-14-2020, 10:27 AM
Replies: 17
Views: 547
Posted By Beamerman99
Yes I've triple checked everything I can...

Yes I've triple checked everything I can get the car to start if I unplug the crankshaft sensor but if I plug it it it drops my 5v to all the other sensors
Forum: General E46 Forum 01-14-2020, 07:42 AM
Replies: 17
Views: 547
Posted By Beamerman99
I've tried 3 to no avail

I've tried 3 to no avail
Forum: General E46 Forum 01-14-2020, 06:53 AM
Replies: 17
Views: 547
Posted By Beamerman99
2003 325xi no 5v crank signal

I have no 5v reference as soon as I plug my crankshaft position in but if I unplug my sensor and test for it off the connector I have my 5v signal until I plug the sensor in then I have 0.1v and Ik...
Showing results 1 to 10 of 10

 

All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.