E46Fanatics

E46Fanatics (https://forum.e46fanatics.com/index.php)
-   General E46 Forum (https://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   Loss of power when engine warm (https://forum.e46fanatics.com/showthread.php?t=940569)

vortex1212 08-24-2012 01:03 PM

Loss of power when engine warm
 
Hi, when I start my 323i, 2000 car, the car starst just fine, and lots of power, can be running the car all day ok, but as soon I turn the engine off, and turn it back on, the engine is sluggish, and the car consumes LOTS of fuel, when the engine cools down, then it starts and runs ok, I also noticed that when the engine is warm, it takes longer than usual to start, has anyone seen this kind of problem on their car??? I already replaced plugs, cleaned MAF sensor and looked around for something ovious, this is driving me crazy!!!!:ben: Thanks guys for your help!

drumheadz 03-10-2014 11:13 AM

Quote:

Originally Posted by vortex1212 (Post 14677270)
Hi, when I start my 323i, 2000 car, the car starst just fine, and lots of power, can be running the car all day ok, but as soon I turn the engine off, and turn it back on, the engine is sluggish, and the car consumes LOTS of fuel, when the engine cools down, then it starts and runs ok, I also noticed that when the engine is warm, it takes longer than usual to start, has anyone seen this kind of problem on their car??? I already replaced plugs, cleaned MAF sensor and looked around for something ovious, this is driving me crazy!!!!:ben: Thanks guys for your help!

Got the exakt the same problem havent found any help yet tough Best of luck

hummer 03-11-2014 12:26 PM

Help yourself with a code reader!


All times are GMT -5. The time now is 01:06 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.