E46Fanatics - View Profile: !!!nick!!! E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Members List

!!!nick!!! !!!nick!!! is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. JohnathanF
    02-19-2015 04:11 PM
    JohnathanF
    Hi there

    I have a BMW 328CI 1999 model which I have recently just purchased. The issue is that the car is misfiring on all 6 cylinders as per 2 diagnostic tests. I have serviced the car with new spark plugs, oil, oil filter, air filter and fuel filter and have also replaced every coil. The car is still misfiring even after fulling up with high octane fuel. I have sprayed solution on the air pipes to see if there may be a cracked pipe but yet no joy. The strange thing is my car has full power when the accelerator is put flat and picks up revs and speeds very nicely as well as in city driving, the car only misfires and starts to shake when I am driving at an average cruising speed around 50mph - 60mph.

    I am in desperate need to get any thoughts on this as I need the car to get to work everyday which is a good 140mile journey.

    I hope to find some relative feedback from this to solve this problem once and for all. Is this a electrical or mechanical fault???

    Thanks
  2. JohnathanF
    02-19-2015 04:11 PM
    JohnathanF
    Hi there

    I have a BMW 328CI 1999 model which I have recently just purchased. The issue is that the car is misfiring on all 6 cylinders as per 2 diagnostic tests. I have serviced the car with new spark plugs, oil, oil filter, air filter and fuel filter and have also replaced every coil. The car is still misfiring even after fulling up with high octane fuel. I have sprayed solution on the air pipes to see if there may be a cracked pipe but yet no joy. The strange thing is my car has full power when the accelerator is put flat and picks up revs and speeds very nicely as well as in city driving, the car only misfires and starts to shake when I am driving at an average cruising speed around 50mph - 60mph.

    I am in desperate need to get any thoughts on this as I need the car to get to work everyday which is a good 140mile journey.

    I hope to find some relative feedback from this to solve this problem once and for all. Is this a electrical or mechanical fault???

    Thanks
  3. leylo
    05-06-2014 12:08 PM
    leylo
    Hello my dear my name is

    Miss leylo Sheikh
    i saw your profile and
    i become intrested in
    knowing more about you
    please you can contact
    me through my email
    address i have
    something important
    to discus with you thanks
    [email protected]
  4. mvo7ton
    10-25-2013 06:40 PM
    mvo7ton
    I am having trouble with my ABS system. took out wheel sensors waiting for new one, then deal with reset talked to many techs most likely will need special tool, all refer dealer hate them. will find shop with know how. I drive 2004 325i, m56 engine e46. another story with this engine fuel system no DIY allowed must replace whole system about $5000. I have to investigate warranty. later.
  5. mvo7ton
    10-25-2013 06:37 PM
    mvo7ton
    left my Bently manual in car in yard. have the Haynes with me in office.page 12-31 fig25.25a. Airbag control unit. remove the rear section of the center console as described in Chapter 11. Cut the carpet in front of the parking lever to expose the control unit. Remove the retaining nuts and lift the module. that isall i have. hope it helps going to sleep.looked at chapter 11. got nothing useful. good luck
  6. joy kavungal
    07-11-2013 04:16 PM
    joy kavungal
    helo,
    i drive 2005 bmw 318 d e46. and its air bag light is on. checked in the computer.. and i still searching for the air bag control unit... anyone may help me please

About Me

  • About !!!nick!!!
    Location
    SP
    My Ride
    E46
    How many BMW cars have you owned?
    0

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-04-2014 10:56 PM
  • Join Date: 03-01-2013
  • Referrals: 0

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for !!!nick!!!
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.