E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-10-2011, 12:16 AM   #1
tanik
Registered User
 
Join Date: Mar 2011
Location: montclair
Posts: 68
My Ride: 02 e46 bmw 325i
Send a message via AIM to tanik Send a message via MSN to tanik
wont start: asc, abs, brake light all comes on

Hey i was trying to start my car tonight and the asc, abs, and brake light came on and my car wont start. I tried to turn it off and try again but the same thing happened. But then i notice that while i turned it on to the on position i hear like a pumping noise and notice that the brake pad lights was on and then goes off when the pumping noise stops. so all 3 lights comes on and the brake pads comes on hear pumping noise then goes away and brake pad light goes off. But why wouldnt my car start as well. Is this a safety feature? totally ruin my night out. but will have to address this tmrrw morning so any help will do. Thanks.
tanik is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-10-2011, 12:31 AM   #2
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,388
My Ride: '94 325iC & '00 323i
There is no reason the car will not start that is related to the lights you are talking about.

If the battery was dead, then all of those lights would come on as a normal part of starting the car, but since the battery is dead, the car does not start.

You asked a question without anywhere near enough information to give an answer.

An alternative explanation is that the brakes, ABS, and ASC are all on the fritz, and the battery is dead. You need to describe what happens when the engine does not start, and then you need to think about buying a new battery.
jdstrickland is offline   Reply With Quote
Old 07-10-2011, 12:45 AM   #3
tanik
Registered User
 
Join Date: Mar 2011
Location: montclair
Posts: 68
My Ride: 02 e46 bmw 325i
Send a message via AIM to tanik Send a message via MSN to tanik
i couldnt really say much before the engine did nothing like it wouldnt crank the car was just driving fine about a couple of hours ago. The normal lights turn on and goes off leaving those remaining lights i was talking about. The car didnt feel like it wanted to start. Thats why i thought it was strange when the car wouldnt start and all the lights relating to the brakes came on. Then i searched the forum and found out that others were still able to turn on their car. So i tried to search for the car not starting with the lights and nothing. And i would like to give more info but I wouldnt know where to begin. I apologize about that part.
tanik is offline   Reply With Quote
Old 07-10-2011, 01:08 AM   #4
TitaniumCranium
/// Limitless
 
TitaniumCranium's Avatar
 
Join Date: Apr 2005
Location: Seattle / Sequim
Posts: 3,151
My Ride: 2002 BMW 330Ci
Because we lack some of the information that may make it easier to troubleshoot we can direct you to the things that most likely cause this misadventure.

Usually its the battery causing issues, but since you said it worked fine 2 hours before, there are a couple other things to think about.

It could be that the battery is not getting a good charge anymore because of an intermittent electrical connection on either the positive battery terminal or you may have a ground fault either on the negative battery terminal or the strap that attaches to the chassis by the battery. Also under the hood there is a ground strap from the motor to the chassis. If you have an active ground fault two things can happen, you won't be getting enough voltage to properly charge the battery, hence not enough power to start the car plus the ground fault by itself could be affecting the starters ability to operate. GL
__________________

/// MODS
/// Auto => 6-Spd Manual Conversion | Apex EC-7 | Koni/Ground Control Coilovers | Vorshlag Camber Plates | Meyle HD LCA | PowerFlex bushings | GruppeM CAI | Shark Injector | 6000k HID's and Fogs | BMW European MTechII | BMW Performance Shifter | ACS Mirrors and Rear Spoiler ///
TitaniumCranium is offline   Reply With Quote
Old 07-10-2011, 01:15 PM   #5
tanik
Registered User
 
Join Date: Mar 2011
Location: montclair
Posts: 68
My Ride: 02 e46 bmw 325i
Send a message via AIM to tanik Send a message via MSN to tanik
yep my dumb ass. thanks guys. it was all related to the battery. a little cleaning to the terminal did the trick. thanks again.
tanik is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use