E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 09-15-2009, 01:36 PM   #1
lmyamen
Registered User
 
Join Date: Jan 2008
Location: Des Moines
Posts: 809
My Ride: 00 328i
Creaking noise coming from rear of my car when leaving stop lights and at slow speeds

So i have noticed this creaking sound in my rear suspension area ( i think ). When ever i am at a stop and let the clutch out and start going theres a creaking sound coming from the rear of my car. It does this pretty much mostly in first gear at low speeds. I have no idea what it could be.. Sorry for starting to different threads about problems i am experiancing but i wanted to have specific questions answered in each thread. Thanks guys
__________________
Current XC90
Sold 00 328i.

lmyamen is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-15-2009, 01:45 PM   #2
TeKNiC3
Registered User
 
TeKNiC3's Avatar
 
Join Date: Jan 2005
Location: BayArea,CA
Posts: 1,869
My Ride: 330i.M3.aBox.996TT
Send a message via AIM to TeKNiC3
Cracked rear subframe?
__________________
TeKNiC3 is offline   Reply With Quote
Old 09-15-2009, 01:47 PM   #3
manilaboy1vic
Registered User
 
Join Date: Aug 2009
Location: planet earth
Posts: 378
My Ride: 2002 330Ci
i got it too.... it usually seems when i start the car up after its parked for a bit.. i hear it when i go in reverse too when letting the clutch out..

subscribed.
manilaboy1vic is offline   Reply With Quote
Old 09-15-2009, 01:49 PM   #4
manilaboy1vic
Registered User
 
Join Date: Aug 2009
Location: planet earth
Posts: 378
My Ride: 2002 330Ci
Quote:
Originally Posted by TeKNiC3 View Post
Cracked rear subframe?
isnt subframe while upshifting, every gear, and its a noticable thump??

i think i know what the OP is talking about, its a faint creak, when letting the clutch out slowly at very low speeds with no pressure/load on the subframe

Last edited by manilaboy1vic; 09-15-2009 at 01:56 PM.
manilaboy1vic is offline   Reply With Quote
Old 09-15-2009, 02:16 PM   #5
firefirefire90
Banned
 
Join Date: Apr 2009
Location: loves FUPA
Posts: 6,762
My Ride: suce ma bite
Send a message via AIM to firefirefire90
Quote:
Originally Posted by manilaboy1vic View Post
isnt subframe while upshifting, every gear, and its a noticable thump??

i think i know what the OP is talking about, its a faint creak, when letting the clutch out slowly at very low speeds with no pressure/load on the subframe

not really. Although I will have to say, even after having my subframe repaired, the rear end of my car still creaks like a mofo
firefirefire90 is offline   Reply With Quote
Old 09-15-2009, 02:33 PM   #6
manilaboy1vic
Registered User
 
Join Date: Aug 2009
Location: planet earth
Posts: 378
My Ride: 2002 330Ci
hmmm i only hear a faint creak, when going in rev. or starting off super slow 1st to 2nd gear, i looked under the car when i did my suspension and didnt see anything cracked near the subframe...

i do remember seeing another thread with a differential bushing causing some creaking too..

Last edited by manilaboy1vic; 09-15-2009 at 02:35 PM.
manilaboy1vic is offline   Reply With Quote
Old 09-15-2009, 02:35 PM   #7
firefirefire90
Banned
 
Join Date: Apr 2009
Location: loves FUPA
Posts: 6,762
My Ride: suce ma bite
Send a message via AIM to firefirefire90
good way to check if the subframe is bad, is while you're going, push in your clutch pretty firmly and see if you can make the rear end "clunk". This can be from diff bushings or subframe. I'd have an indy shop check it out.
firefirefire90 is offline   Reply With Quote
Old 09-15-2009, 02:42 PM   #8
M3revspeed
Registered User
 
Join Date: Sep 2009
Location: Greenville, SC
Posts: 183
My Ride: DINAN-S1 M3
Is it a faint "tink tink tink" noise? Coming from what seems like the muffler area?
M3revspeed is offline   Reply With Quote
Old 09-15-2009, 02:49 PM   #9
manilaboy1vic
Registered User
 
Join Date: Aug 2009
Location: planet earth
Posts: 378
My Ride: 2002 330Ci
i would think the subframe clunk or thump would be noticeable when upshifting at faster speeds..... for me, i mainly hear it when i go in rev.. very slowly.. hardly even pushing the accelerator and slowly letting out the clutch, same goes for when im in first.... letting out the clutch slowly... at super slow speeds..

actually for me its not while shifting.. from gear to gear, its while in 1st or reverse and letting the clutch out to move (slowly)

Im not sure about the OP, hes not even watching his thread.
manilaboy1vic is offline   Reply With Quote
Old 09-15-2009, 05:29 PM   #10
ujjbd16
Registered User
 
Join Date: May 2009
Location: uk bingley
Posts: 8
My Ride: 330ci sport vert
I had an e46 coupe with fold down rear seats which also creaked at first pull away. turned out to be the rear seat doing it. never did figure out why. at least it wasn't anything major. worried me for weeks though. lol.
ujjbd16 is offline   Reply With Quote
Old 09-15-2009, 05:36 PM   #11
jetskier88
Registered User
 
Join Date: Apr 2007
Location: USC / L.A. 4 Life
Posts: 1,279
My Ride: 330i ZHP S/C TS2+
Send a message via AIM to jetskier88
rtab

/thread
__________________
- - JAMES - -
ESS TS2+ - OEM M3 LSD rear end swap - Meth Injection - Recaros PP - Defi Guages - Dinan TB - Headers&M3 Custom Quad Exhaust - UUC LTW Flywhl - UUC SegKev Clutch - Rogue SSK - KW V2 Coils - H&R Sways - TMS Subfrme&Sway Reinfrcmnt - VMR V710 & M PS2's - Brembo X Rotors - USC plate ;-) - and more....

BMW Modding DONE
jetskier88 is offline   Reply With Quote
Old 09-15-2009, 05:37 PM   #12
Bimmer^Hue
Registered User
 
Join Date: Sep 2008
Location: ^CT
Posts: 1,027
My Ride: 330i
Send a message via ICQ to Bimmer^Hue Send a message via AIM to Bimmer^Hue Send a message via MSN to Bimmer^Hue Send a message via Yahoo to Bimmer^Hue Send a message via Skype™ to Bimmer^Hue
***********Check ur exhaust, while the car is cooled, try and move ur exhaust abit left and right and see if it sounds the same. ur exhaust can be alittle loose and its hitting something
__________________

2002 BMW 330i Titanium Silver Metallic | Gray Dakota Leather | 5-Speed | /// Sport, Winter and Premium Package
Bimmer^Hue is offline   Reply With Quote
Old 09-15-2009, 05:38 PM   #13
Bimmer^Hue
Registered User
 
Join Date: Sep 2008
Location: ^CT
Posts: 1,027
My Ride: 330i
Send a message via ICQ to Bimmer^Hue Send a message via AIM to Bimmer^Hue Send a message via MSN to Bimmer^Hue Send a message via Yahoo to Bimmer^Hue Send a message via Skype™ to Bimmer^Hue
Quote:
Originally Posted by jetskier88 View Post
rtab

/thread
+1 check ur RTAB also
__________________

2002 BMW 330i Titanium Silver Metallic | Gray Dakota Leather | 5-Speed | /// Sport, Winter and Premium Package
Bimmer^Hue is offline   Reply With Quote
Old 09-15-2009, 05:40 PM   #14
TX325i
Registered User
 
Join Date: Apr 2009
Location: Robstown, Tx
Posts: 89
My Ride: 2003 325i
My car also does this. Can mostly here it a very low speeds. Only in the rear as well.
TX325i is offline   Reply With Quote
Old 09-15-2009, 06:37 PM   #15
manilaboy1vic
Registered User
 
Join Date: Aug 2009
Location: planet earth
Posts: 378
My Ride: 2002 330Ci
Quote:
Originally Posted by jetskier88 View Post
rtab

/thread

arent there other symptoms besides a slow start faint creak sound?
manilaboy1vic is offline   Reply With Quote
Old 09-22-2009, 08:05 PM   #16
M3revspeed
Registered User
 
Join Date: Sep 2009
Location: Greenville, SC
Posts: 183
My Ride: DINAN-S1 M3
Check your motor mounts. See if its moving ever so slightly causing that tink tink noise when you accelerate. I had to replace mine.
M3revspeed is offline   Reply With Quote
Old 05-20-2010, 11:51 PM   #17
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
ok im bumping this thread. i just replaced my RTABS with M3 rtabs with limiters and i am hearing this faint squeak/creaking noise at low speeds
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com
e36-2.0 is offline   Reply With Quote
Old 05-21-2010, 12:58 AM   #18
magnuzza
Registered User
 
Join Date: Jun 2008
Location: TX
Posts: 1,206
My Ride: Black 323i
Quote:
Originally Posted by jetskier88 View Post
rtab

/thread
winnar!
magnuzza is offline   Reply With Quote
Old 05-21-2010, 02:50 AM   #19
Mynewbimmer
Registered User
 
Join Date: Sep 2009
Location: Los Angeles
Posts: 73
My Ride: 325CI-2004-5SPD
Quote:
Originally Posted by manilaboy1vic View Post
hmmm i only hear a faint creak, when going in rev. or starting off super slow 1st to 2nd gear, i looked under the car when i did my suspension and didnt see anything cracked near the subframe...

i do remember seeing another thread with a differential bushing causing some creaking too..
have you inspected your rear differential bushing and guibo?
Mynewbimmer is offline   Reply With Quote
Old 11-05-2010, 12:52 AM   #20
WFRFitness
Registered User
 
Join Date: Aug 2009
Location: Iowa
Posts: 195
My Ride: 2000 328CI E46
Slight thread revival here but I'm having the same exact low speed, low load on chassis creaking sound from rear suspension area. After backing up on a set of ramps, pulling the e-brake, and putting bricks under the front I got under it while someone else accelerated slightly against the e-brake. The sound is coming from the sub-frame mount to the body where it was repaired last fing September through the class action deal. I'm taking it in to be checked out Wednesday we will see if it is sub-frame bushings or a shotty repair job from last year if it's the later it will be a big and a little

http://forum.e46fanatics.com/showthr...920&highlight= it's the subframe mount failed again.

Last edited by WFRFitness; 12-20-2010 at 02:01 PM.
WFRFitness is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use