E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-15-2009, 02:10 PM   #1
Rpaulino1
Registered User
 
Join Date: Apr 2009
Location: Queens, NY
Posts: 85
My Ride: 2002 325i
My e46 engine won't turn on!!!!

So..I'm about to turn on my car (2002 e46 325i) and all the lights turn on, on the dashboard but the engine won't start I try again with no luck, but a hear noise from underneath the driver side of the car....it's sounds like metal pulling or bending sort like a deep horn playing....I'm thinking its the fuel filter? doesn't seem at all electrical but any help would be appreciated
Rpaulino1 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-15-2009, 02:12 PM   #2
warcraftjs
Registered User
 
Join Date: Jan 2007
Location: Clarendon Hills, Illinois
Posts: 78
My Ride: 330CI 5 speed
Send a message via Yahoo to warcraftjs
Could be your battery, that is what happened to my 330ci. It was the battery. How old is your battery?
__________________
warcraftjs is offline   Reply With Quote
Old 04-15-2009, 02:12 PM   #3
Xeek
Registered User
 
Join Date: Apr 2008
Location: Central Mississippi
Posts: 615
My Ride: 2000 328ci, 2010 328
Send a message via AIM to Xeek Send a message via Yahoo to Xeek
Hmm if she worked like my gf, all she needs is a few toys to get her turn.. oh your talking about the car.. hmm
So does it turn over or anything? Does the starter do anything? Hows your battery (check the voltage)?
__________________
2000 BMW 328Ci
2010 BMW 328i LCI
Xeek is offline   Reply With Quote
Old 04-15-2009, 02:16 PM   #4
Rpaulino1
Registered User
 
Join Date: Apr 2009
Location: Queens, NY
Posts: 85
My Ride: 2002 325i
I bought a new battery about 4 months ago.... I'll have to check the voltage just in case. Umm I don't hear any ticking at all when I try to turn it over... But what sucks I don't have a voltage meter.. but the thing is I doubt it the battery since all the lights turn on..No one thinks its the fuel pump or filter?

Last edited by Rpaulino1; 04-15-2009 at 02:29 PM.
Rpaulino1 is offline   Reply With Quote
Old 04-15-2009, 02:58 PM   #5
DBear
Registered User
 
Join Date: Mar 2009
Location: Santa Cruz CA
Posts: 212
My Ride: 2001 325i w/SportsPk
When my battery crapped out last year gave me no indication until I turned the ignition on. The interior fan came on suddenly (switch was in the off pos) and all the dash lights came on like a x-mas tree. Given everythihg that was going on I was kinda surprised to find out that it was my battery causing all of the problems.

Can't remember if my fuel pump came on or not. Was kinda dazzled by my dash lights at the time.
DBear is offline   Reply With Quote
Old 04-15-2009, 03:07 PM   #6
SweTurbo
Big Pimpin'
 
Join Date: Nov 2008
Location: Europe
Posts: 2,899
My Ride: 323i -98
If the engine cranks it's not the battery.

Low battery makes a "click" noise and the headlights flash once a second if you keep trying to start it.
SweTurbo is offline   Reply With Quote
Old 04-15-2009, 03:07 PM   #7
Rpaulino1
Registered User
 
Join Date: Apr 2009
Location: Queens, NY
Posts: 85
My Ride: 2002 325i
I think it is the damn battery.. I read a thread a few minutes ago, stating that if the wipers are moving slower then usual that it was a good indicator that the battery is dead so I just went out and the wipers were slow as can be I turned my headlights on then everything on the dashboard started dimming away. And I finally started hearing clicking noise.
Rpaulino1 is offline   Reply With Quote
Old 04-15-2009, 03:09 PM   #8
ShaitanCR
Carbon Fiber Member
 
ShaitanCR's Avatar
 
Join Date: Apr 2009
Location: CA
Posts: 705
My Ride: 2001 / 330i
Send a message via MSN to ShaitanCR
The battery will always be the most inmprtant part of the e46. always change the battery for a fresh new one before spending big bucks.

That sound under the driver side, i don't know. Is the fuel pump located their ?
__________________

************! STEPTRONIC ALL THE WAY...
*SPL Car Audio Champion*
Hamann EURO Black Shadowline Grills
Black EURO 330i emblem
Carbon Fiber Hamann Style Eyelids
Carbon Fiber Emblems
Clear Turn Lights and Sidemarkers
ShaitanCR is offline   Reply With Quote
Old 04-15-2009, 03:11 PM   #9
CB434
Registered User
 
Join Date: Dec 2008
Location: Minneapolis
Posts: 63
My Ride: BMW
Quote:
Originally Posted by ShaitanCR View Post
That sound under the driver side, i don't know. Is the fuel pump located their ?
No, but it is on the drivers side of the vehicle. Without paying real close attention you might get fooled. When you power on the ignition, the fuel system pressurizes. That's the sound he's hearing.

I'd put a multimeter across the battery
__________________
Quote:
Originally Posted by sull78ds
When i finally made it home i naturally checked the oil to find out THERE WAS NONE!!!!! WTF?!?!?!? So i got back in the car and decided to drive to Autozone to get me some oil
CB434 is offline   Reply With Quote
Old 04-15-2009, 03:25 PM   #10
Rpaulino1
Registered User
 
Join Date: Apr 2009
Location: Queens, NY
Posts: 85
My Ride: 2002 325i
Lucky I have a warranty on the battery...so when I get a ride to Autozone and replace it...I'll post what happens
Rpaulino1 is offline   Reply With Quote
Old 04-15-2009, 03:27 PM   #11
warcraftjs
Registered User
 
Join Date: Jan 2007
Location: Clarendon Hills, Illinois
Posts: 78
My Ride: 330CI 5 speed
Send a message via Yahoo to warcraftjs
If your battery is low. Then I would look into your battery being bad, bad alt., or a drain somewere.
__________________
warcraftjs is offline   Reply With Quote
Old 04-15-2009, 03:27 PM   #12
ShaitanCR
Carbon Fiber Member
 
ShaitanCR's Avatar
 
Join Date: Apr 2009
Location: CA
Posts: 705
My Ride: 2001 / 330i
Send a message via MSN to ShaitanCR
Quote:
Originally Posted by Rpaulino1 View Post
Lucky I have a warranty on the battery...so when I get a ride to Autozone and replace it...I'll post what happens
good luck ! remember to let the ignition do its thing, instead of just yanking the key and starting right off.
__________________

************! STEPTRONIC ALL THE WAY...
*SPL Car Audio Champion*
Hamann EURO Black Shadowline Grills
Black EURO 330i emblem
Carbon Fiber Hamann Style Eyelids
Carbon Fiber Emblems
Clear Turn Lights and Sidemarkers
ShaitanCR is offline   Reply With Quote
Old 04-15-2009, 03:30 PM   #13
vladvm
Registered User
 
Join Date: Jan 2008
Location: Toronto
Posts: 322
My Ride: 2002 325i
Use the on-board Voltmeter...

Hold odometer reset, turn key to ON
then keep pressing reset until 19.0 is displayed
pause for 1 sec until 19.0 display blinks...
then keep pressing until display shows 9.0

display should read 12.5, if not battery faulty.

if volts display is 12.5 try starting your car, if voltage drops to 10..then doesn't come back up, then battery is surely faulty.
__________________

BMW 325i
vladvm is offline   Reply With Quote
Old 04-15-2009, 03:33 PM   #14
ShaitanCR
Carbon Fiber Member
 
ShaitanCR's Avatar
 
Join Date: Apr 2009
Location: CA
Posts: 705
My Ride: 2001 / 330i
Send a message via MSN to ShaitanCR
Quote:
Originally Posted by vladvm View Post
Use the on-board Voltmeter...

Hold odometer reset, turn key to ON
then keep pressing reset until 19.0 is displayed
pause for 1 sec until 19.0 display blinks...
then keep pressing until display shows 9.0

display should read 12.5, if not battery faulty.

if volts display is 12.5 try starting your car, if voltage drops to 10..then doesn't come back up, then battery is surely faulty.
thats new to me. WOW ! does that work on all BMW or all e46 ?
turn key to ON ? turn car on, or just put in ignition?
will the display stay on Volt ?
__________________

************! STEPTRONIC ALL THE WAY...
*SPL Car Audio Champion*
Hamann EURO Black Shadowline Grills
Black EURO 330i emblem
Carbon Fiber Hamann Style Eyelids
Carbon Fiber Emblems
Clear Turn Lights and Sidemarkers
ShaitanCR is offline   Reply With Quote
Old 04-15-2009, 03:55 PM   #15
vladvm
Registered User
 
Join Date: Jan 2008
Location: Toronto
Posts: 322
My Ride: 2002 325i
Quote:
Originally Posted by ShaitanCR View Post
thats new to me. WOW ! does that work on all BMW or all e46 ?
turn key to ON ? turn car on, or just put in ignition?
will the display stay on Volt ?
turn key to on.
Yes, will stay on volt even when you are driving.
__________________

BMW 325i
vladvm is offline   Reply With Quote
Old 04-15-2009, 03:57 PM   #16
ShaitanCR
Carbon Fiber Member
 
ShaitanCR's Avatar
 
Join Date: Apr 2009
Location: CA
Posts: 705
My Ride: 2001 / 330i
Send a message via MSN to ShaitanCR
Quote:
Originally Posted by vladvm View Post
Yes, will stay on volt even when you are driving.
If you have any more tricks like that you should post them, on PM me with them ! thnxs
__________________

************! STEPTRONIC ALL THE WAY...
*SPL Car Audio Champion*
Hamann EURO Black Shadowline Grills
Black EURO 330i emblem
Carbon Fiber Hamann Style Eyelids
Carbon Fiber Emblems
Clear Turn Lights and Sidemarkers
ShaitanCR is offline   Reply With Quote
Old 04-15-2009, 03:59 PM   #17
Xeek
Registered User
 
Join Date: Apr 2008
Location: Central Mississippi
Posts: 615
My Ride: 2000 328ci, 2010 328
Send a message via AIM to Xeek Send a message via Yahoo to Xeek
That's a trick I have never heard of. How did you know about that?
__________________
2000 BMW 328Ci
2010 BMW 328i LCI
Xeek is offline   Reply With Quote
Old 04-15-2009, 04:03 PM   #18
vladvm
Registered User
 
Join Date: Jan 2008
Location: Toronto
Posts: 322
My Ride: 2002 325i
Quote:
Originally Posted by Xeek View Post
That's a trick I have never heard of. How did you know about that?
search for e46 easter egg
__________________

BMW 325i
vladvm is offline   Reply With Quote
Old 04-15-2009, 04:10 PM   #19
Rpaulino1
Registered User
 
Join Date: Apr 2009
Location: Queens, NY
Posts: 85
My Ride: 2002 325i
I changed the alternator in January so I don't think it's that....I still believe its the battery because I've had to jump start it a couple of times a few months back, I'm guessing it is a faulty battery since I bought it brand new
Rpaulino1 is offline   Reply With Quote
Old 04-15-2009, 05:02 PM   #20
Xeek
Registered User
 
Join Date: Apr 2008
Location: Central Mississippi
Posts: 615
My Ride: 2000 328ci, 2010 328
Send a message via AIM to Xeek Send a message via Yahoo to Xeek
Quote:
Originally Posted by vladvm View Post
Use the on-board Voltmeter...

Hold odometer reset, turn key to ON
then keep pressing reset until 19.0 is displayed
pause for 1 sec until 19.0 display blinks...
then keep pressing until display shows 9.0

display should read 12.5, if not battery faulty.

if volts display is 12.5 try starting your car, if voltage drops to 10..then doesn't come back up, then battery is surely faulty.
Can't seem to get that to work on my car. I get tEST if I keep holding I get rESET. In tEST if I keep pressing the button I go through a bunch of different things, but nothing that says 19.0
__________________
2000 BMW 328Ci
2010 BMW 328i LCI
Xeek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use