E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 09-26-2009, 08:59 PM   #1
CeeBoogie
Registered User
 
Join Date: Dec 2004
Location: NY
Posts: 257
My Ride: e46 m3
P0014

A few months ago Imy SES light came on and I took my car to my mechanic and he hooked up the car to his computer. The car gave back 2 codes, P0011 and P0014 which are both camshaft position sensors. I finally just got them done and now a day later my SES light comes back on and I take it back to my mechanic. I got 1 of the same codes, P0014. My mechanic then called BMW and explained the situation and told them that both the intake and exhaust sensors were replaced. So BMW said it might be the timing. Has anyone ever heard of such a thing? How much will that run me if it is the timing? Anyone have any clue???
CeeBoogie is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-29-2009, 03:04 AM   #2
CeeBoogie
Registered User
 
Join Date: Dec 2004
Location: NY
Posts: 257
My Ride: e46 m3
This hasn't happened to anyone???
CeeBoogie is offline   Reply With Quote
Old 09-29-2009, 03:08 AM   #3
Dan99
Registered User
 
Join Date: Nov 2007
Location: Omaha-Nebraska
Posts: 3,054
My Ride: 2001 330xi
try doing some searches on here.
__________________
Dan99 is offline   Reply With Quote
Old 09-30-2009, 03:48 PM   #4
CeeBoogie
Registered User
 
Join Date: Dec 2004
Location: NY
Posts: 257
My Ride: e46 m3
So far no help......
CeeBoogie is offline   Reply With Quote
Old 09-30-2009, 09:54 PM   #5
gliderguy
Registered User
 
Join Date: Jun 2009
Location: Florida
Posts: 60
My Ride: 04 325Ci
I get the same code... I can clear the code and then it will stay out for the next start... but on the subsequent starts the SES comes back on with the same code...
gliderguy is offline   Reply With Quote
Old 10-01-2009, 09:07 AM   #6
CeeBoogie
Registered User
 
Join Date: Dec 2004
Location: NY
Posts: 257
My Ride: e46 m3
I took my car to a BMW tech last night who has the computer that they have. He told me that when you do change both camshaft position sensors you have to calibrate them through the computer or your SES light will keep coming back on. While he was calibrating it, the engine actually started to sound better, and so far no SES light back on. The car actually even drives better, much more responsive!!!! Also, when he hooked up the car to the computer it said that there was something wrong with both the intake and exhaust sides. He cleared the codes, calibrated the sensors and told me I was good to go!!!
CeeBoogie is offline   Reply With Quote
Old 10-01-2009, 10:24 PM   #7
CeeBoogie
Registered User
 
Join Date: Dec 2004
Location: NY
Posts: 257
My Ride: e46 m3
Ok so I'm driving today, 1 day later and my SES light comes on again...... Last night while the car was connected to the computer, the computer did throw codes for both the cam sensors so my mechanic ordered both cam sensors. Hopefully they were defects?
CeeBoogie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use